Canadian Mac Forums at ehMac banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
1,403 Posts
Channel remark: if you think you cannot see this because you get a message you don't have Flash installed, try clicking the link anyway.
Youtube will probably default to HTML5.
Or whatnot, it works with me anyhow.
And I'm on Safari 5.1.10, Flash is in the skip, has been for a long time.
 

·
Premium Member
Joined
·
18,008 Posts
Discussion Starter · #3 ·
I wonder if there's a way to link to HTML5-specific YouTube videos? Though vbulletin probably wouldn't be able to parse it.... :(
 

·
Premium Member
Joined
·
1,403 Posts
I'll check, Mark. Listen in.

Something like this maybe?

Code:
 <video id="sampleMovie" src="HTML5Sample.mov" controls></video>
Maybe post a test, for I don't know if I am really looking at HTML5 movies with my ancient Safari...
 

·
Premium Member
Joined
·
17,846 Posts
Just turn off the "Automatically embed media" option in the Additional Options>Miscellaneous Options list. That will give you a clean link to the youtube video, rather than the Flash Embed.

You should be able to do that as an edit, not just at the time you post.
 

·
Premium Member
Joined
·
1,403 Posts
Thanks eMacMan, but what can I watch now?
Is it embedded Flash somehow or HTML5?

Cannot go fullscreen with my old Safari, but I can watch the content...
 

·
Premium Member
Joined
·
17,846 Posts
Just above the embedded box I am seeing a red bar saying "View youtube video". This takes me straight to the you tube site and launches the video in HTML 5.

I am using FireFox in 10.6.8. Seems to work in Safari 5.1.10 as well.

I share your hatred of Flash Player. I am surprised this site still uses it to embed videos.
 
1 - 7 of 7 Posts
Top