Canadian Mac Forums at ehMac banner
1 - 5 of 5 Posts

·
Registered
Joined
·
415 Posts
Discussion Starter · #1 ·
I don't restart my MacBook Pro very often... the usual system update, etc.

But when I do, Word always automatically starts up at restart. For the life of me, I cannot find where to stop this from happening.

Which option do I click? Where? Which file is left behind that I need to delete?!
Help pls. Thx.
:(
 

·
Mac Guru
Joined
·
14,627 Posts
System Preferences > Accounts > 'Your Account' (replace with your name) > "Login Items" tab > Find Word in the list, select it, then hit the '-' (minus) button at the bottom. Quit System Preferences. :)
 

·
Registered
Joined
·
415 Posts
Discussion Starter · #4 ·
HHA ! I knew it! Someone would have the answer. Less than 10 minutes. Awesome ;-)
.
.
Boy, we learn everyday. Thx all. Word is OFF on restart! BTW, I went the System Pref route. Thx Lars.
 
1 - 5 of 5 Posts
Top