Canadian Mac Forums at ehMac banner
1 - 20 of 71 Posts

·
Resident Curmudgeon
Joined
·
86,940 Posts
Discussion Starter · #1 ·
For some days now ehMac has been very slow to load pages. At first I thought it was my MBP, but in trying other sites, that is not the case. This morning it is taking a full 30 seconds for a post to upload.

I've checked my speeds and they are normal as is the operation of any other site I visit.

Why the "hang time" here this past week and particularly this morning when only 126 are on line?

And now on the first attempt to upload this very post, I get "Safari can't find the server." What's with that?

Now I will attempt to post again and will time it.

Well it timed out after 23 seconds and I again got "Safari can't find the server."

Trying again . . .

EDIT: Post successful after 17 second hang time. Sigh.
 

·
Premium Member
Joined
·
10,287 Posts
The site is really fast here.

Perhaps its because the DNS got changed, and it takes some DNS serviers to update longer than others? :confused: Maybe it has to hop around a little more in some areas.

Maybe give it a couple more days and see what its like. If its still slow, I'll address it.

Thanks.
 

·
Premium Member
Joined
·
9,103 Posts
EhMac was not only slow today, but I lost the better part of a post earlier...I deleted the rest since it didn't make sense any more.
Seems something is being overloaded.
 

·
Premium Member
Joined
·
31,013 Posts
Most days are fine tho earlier today it seemed to hang just as it was about to complete a post.
Biggest issue for me is having to log in - not remembering - did the same on two different Macs.

Ideas on that??
 

·
Left The Building
Joined
·
8,381 Posts
I had to log in again on my G5 at home and also on my WinXP Dell at work, but just once - perhaps the work that was done invalidated cookies or whatever and they had to be updated. Still no speed issues at all.
 

·
Premium Member
Joined
·
9,103 Posts
I had to log in again after ehmac came back up (after it was off line for a few days), but not since then.
However, ehMac is less stable than before and also not any faster than it was previously.
 

·
Premium Member
Joined
·
10,287 Posts
The site is lightning fast here with no posting problems.

Try clicking this link to delete all your ehMac.ca cookies and logging in.

As for speed, give it a few days as some DNS servers over the internet may still be updating.
 

·
Mac Guru
Joined
·
14,627 Posts
Yeah, interesting. ehMac was unresponsive several times throughout the day.
 
1 - 20 of 71 Posts
Top