Canadian Mac Forums at ehMac banner
1 - 16 of 16 Posts
G

·
Discussion Starter · #1 ·
...do PC's not have built-in Ethernet!

I've seen very few PC's with built-in Ethernet - the majority have PCI-based network cards. What exactly is the point of this?
 

·
Registered
Joined
·
218 Posts
Cost..... they save a few bucks by not including the Ethernet card on the Motherboard, and cause the user to spend a few bucks in order to purchase one seperately....

It all comes down to $$$$$$

Same reason you did not see audio on the Motherboards of PC's until recently.....

It is the same reason Apple removed SCSI from all their systems and went to IDE, as well as why they removed the onboard Video and went with AGP or PCI video cards.....

$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

MrVermin
 

·
Resident Curmudgeon
Joined
·
86,945 Posts
When I view this thread on my screen, the text runs outside the border of the Safari browser and I have to use the bottom scroll arrow to read it all.

It is the only thread on ehMac that has ever done this.

Anyone know why?

Cheers

:confused:
 

·
Premium Member
Joined
·
2,367 Posts
I have the same problem with Safari and some posts here. I have to scroll all the way over to read it all sometimes...and I don't know why either! I don't use IE at all anymore so I don't know if IE does it? Mark
 
G

·
Discussion Starter · #5 ·
When I view this thread on my screen, the text runs outside the border of the Safari browser and I have to use the bottom scroll arrow to read it all.

It is the only thread on ehMac that has ever done this.

Anyone know why?
It's because MrVermin's post has a long line of dollar signs in a row, expanding the table to the right. Same thing for when someone pastes in a really long URL. The forum software is kinda lame because most forums would put a really long URL on more than one line, where as UBB just stetches the table to the right five miles. ;)
 

·
Resident Curmudgeon
Joined
·
86,945 Posts
I find it very odd that now that I have asked the question, the thread has changed its appearance and stays within the limits of the browser window.

Now it has made me curious once again. How did that happen?

Cheers

 

·
Registered
Joined
·
543 Posts
Good question Sinc. I am having the same problem. Every now and then this happens, but I have no idea why. You would think if one post was running out of room all the others would be too, but that is not the case.
 

·
Registered
Joined
·
154 Posts
Most PC's with newer motherboard come with built in 10/100 ethernet cards. I only have one computer with a built in Ethernet card, but it runs well, and is compatible with Norton Ghost
, now for a PC, that is a rare thing.
 

·
Resident Curmudgeon
Joined
·
86,945 Posts
Lotus, McVermin's post no longer runs outside my browser window.

Instead it has a very faint gray background, unlike any other post on the thread.

That is why I wonder if someone "did something" to it, to make it conform to the browser somehow.

Cheers

:confused:
 

·
Premium Member
Joined
·
2,367 Posts
my browser is still doing it? quite annoying to say the least! don't know why some posts work good, and this one seems to not work? Mark
 

·
Resident Curmudgeon
Joined
·
86,945 Posts
And now lotus, imactheknife's post just above yours has the same pale gray background.

Did you do anything special to your post to get the background Mark?

Or can you see it on your machine?

Cheers

:confused:
 

·
Resident Curmudgeon
Joined
·
86,945 Posts
Wait a minute here. My last post now has a gray background.

Now I get it.

Every other post has the gray background.

It must be programmed in the system to help separate the posts.

Silly me. I guess I just never noticed it before.

But hey, I DID solve the problem myself!

Cheers

 

·
Registered
Joined
·
2,198 Posts
Every other post has a light-grey background; it's to help distinguish one post from another. It's a feature of the bulletin-board software.
 
1 - 16 of 16 Posts
Top