Canadian Mac Forums at ehMac banner
1 - 2 of 2 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter · #1 ·
Ok this is very very weird.

I installed an application that uses X11 (Wireshark for those that care).

That worked great, but to run it I had to type /usr/local/bin/wireshark

So I created a wireshark.command file on my Desktop and in there put /usr/local/bin/wireshark &

So great, when I click the icon it launches a terminal window and runs wireshark :clap:

The problem:

All of a sudden now when I run Terminal.app it launches wireshark and that's all. I can't get a terminal anymore!

I checked the Shell settings in Terminal and the default launched application is /bin/bash, I changed it to do nothing or whatever that other setting is and it didn't matter.

This is the weirdest thing, I have nothing telling it to run wireshark.command yet it runs it.

I moved my wireshark.command file and of course terminal launches complains it can't find wireshark.command and then exits....
 
1 - 2 of 2 Posts
Top