Canadian Mac Forums at ehMac banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
5,681 Posts
Discussion Starter · #1 ·
In using iMazing, I can find Voice Memos on my iPhone in the sidebar but not on my iPad. Support told me I must have Voice Memos turned on in iCloud on my iPad. I went into Settings-iCloud-Apps Using iCloud (on my iPad) and do not see Voice Memos at all for turning on and off. When selecting Manage Storage, I see Voice Memos taking up 53MB of storage, so, it must be turned on, but I have no option of turning off as I can’t see it.

Any ideas?
 

·
Premium Member
Joined
·
5,681 Posts
Discussion Starter · #2 ·
Support just advised me to toggle iCloud Drive on and then Voice Memos will show up. Did that and disabled Voice Memos along with everything else. I guess I'm not aware of iCloud Drive and how it works.
 

·
Premium Member
Joined
·
5,681 Posts
Discussion Starter · #3 ·
Just to update....support got back to me and told me an update was coming out soon to deal with the matter. Sure enough, it did.
 

·
Registered
Joined
·
35 Posts
i had the same issue, updated imazing now it works
 
1 - 4 of 4 Posts
Top