Canadian Mac Forums at ehMac banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I've done a lot of searching and haven't found a situation like mine or any solutions that worked.

I have a (crappy) iPhone 3G, on the Telus network. About 4 months ago my visual voice mail stopped working. The voice mail menu opens but is always empty. There are no error messages or any kind of prompts signifying an issue. The actual voice mail works, however I don't get any notifications from/on the iPhone when there is a voicemail on the account. I have to manually log in, and input my password.

As of now, I have simply tried resetting my network settings.

Suggestions? Solutions? Has anyone else experienced this?
 

·
Apple Aficionado
Joined
·
152 Posts
You can call Telus and have Technical Assistance reps reset your voicemail account.
They say it should be reset every time you upgrade the OS, but you have a 3G, so I'm guessing you're stuck on 4.2 (since its the last officially supported OS for that phone). I would call them anyways *611 .
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
I did try a restore and when the phone is set to factory settings, I get notifications of voice mails on the account, bu then when I put the back up on, the voice mail will stop working again. It's frustrating.

I'll try Telus and see if they can do anything on their end.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top