Canadian Mac Forums at ehMac banner
1 - 1 of 1 Posts

·
Registered
Joined
·
346 Posts
Discussion Starter · #1 ·
As you might know, tun and tap are virtual interfaces that are very basic foundation pieces needed to build some great software like OpenVPN.

From what I have read there is some function that tun and tap use that works fine in 10.3.x but not in 10.4.x. I don't know if that affects its functionality when used by tun and tap but it seems weird to have to downgrade to 10.3.x in order to feel more secure about your OpenVPN connection.

Does anyone here have any insight on this or an ear to the OS X development team on whether or not this is fixed in Leopord?

Thanks - Terry
 
1 - 1 of 1 Posts
Top