Canadian Mac Forums at ehMac banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,255 Posts
Discussion Starter · #1 ·
I'm sitting at home on my laptop and I just went to quit my itunes application and it said something to the effect of

"are you sure you want to quit? There are other users using your library".

WTF??!?!

This has happened probably half a dozen times now...

I know there are some wireless networks on my street...and I am one of them...but none of them are accessible when I'm in the house. I've checked many times.

Now when I got this message I went straight to my network and to rendezvous and nobody was connected.

What the heck is going on??
 

·
Premium Member
Joined
·
7,069 Posts
If you're paranoid, you can turn iTunes Sharing off in the preferences under sharing.

Are their any other computers on your network? (PC or Mac, with iTunes?)
 

·
Registered
Joined
·
2,255 Posts
Discussion Starter · #4 ·
nope...it's just me....one user...one computer. :eek:

Should I be paranoid?

Can user's make themselves "invisible" to me on my own network??

My network has a password (I'm pretty sure I set one!) so I just don't see why anyone would bother...
 

·
Premium Member
Joined
·
2,304 Posts
Hey Pamela...long time no see. Assuming your alBook is connected via Aiport, do yourself a favour and enable the Access Control feature on your Airport base station. That way, only the unique identifiers (called MAC addresses) that you specify will be able to connect.

To do this:
Launch airport admin utility
Select "Show all settings"
Select the "access control" tab
Select the + to add an address
Select "this computer" and it will fill in the rest.
Save and close the admin util

This way, the only computers that can access your network are those you allow (and in your case, I think it's just your alBook, if memory serves).

As for iTunes, disable sharing in your iTunes preferences (that is, if you're afraid that someone in your neighbourhood has discovered your secret guilty pleasure of listening to Burt Bacharach MP3s!)


[ January 14, 2004, 10:16 PM: Message edited by: (( p g a n t )) ]
 

·
Premium Member
Joined
·
6,795 Posts
I would guess that if you are getting that message, then your network is open enough that folks can connect to your library. Go back and make sure that you set a network password (note: the password to access your AirPort Base Station and the password to access your AirPort Network are two different things).

I would suggest MAC address filtering (Access Control) as pgant suggested, or at the very least password protecting your network.

People connecting to your iTunes Library are not visible as they are not connecting to your computer per se.
 

·
Registered
Joined
·
113 Posts
i've seen this happen when: DHCP is enabled on airport *without* NAT (airport connected to cable modem).

[ January 14, 2004, 11:01 PM: Message edited by: dcyyz ]
 
1 - 9 of 9 Posts
Top