Canadian Mac Forums at ehMac banner
1 - 2 of 2 Posts

·
Registered
Joined
·
350 Posts
Discussion Starter · #1 ·
Hello all.

Just bought and Alcatel SpeedTouch 510 modem (not USB but Ethernet modem) and installed it yesterday. Anyone knows if it needs any driver? When I run the installation CD, there's only a software update application (and manuals). I've installed this software, but it doesn't seem to install any driver... It's my first high-speed modem and I don't know really how it works.

The software update application crash doesn't work too. It launch,there's an welcome window, but nothing happen after. I can't even quit : it's like the application is nonexistent and has never been launched... Kinda strange... :rolleyes:

Nonetheless, the LED on the modem indicating there's a Ethernet connection between my iBook and the modem is on... Seems to be OK...

I guess I'll have to wait to be connected (Just bought the iBook and I don't have an ISP yet) to see if it works... :(

An advice : never go from OS 8 to OS X


Regards,
 

·
Registered
Joined
·
350 Posts
Discussion Starter · #2 ·
Sorry guys...

Another advice... RTFM :mad:

Found out it's a firmware and not a driver... When I'll come back frow work, I should be able to check the version ALREADY on the modem. Need to connect to the IP adress of the modem. I wanted to do that, but I was asked to enter a user name and a password. I was denied...

Maybe it's because I've entered the short user name?

I still don't know why the firmware upgrade application crash, but it may be not necessary...
 
1 - 2 of 2 Posts
Top