Canadian Mac Forums at ehMac banner
1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Anyone have any idea why certain applications decide they don't want to launch any more? MS Office apps do nothing when I either double click a file icon or the application icon. I don't care much about Office (have Mariner Write which works great, and thinking of getting iWorks) but I just found that my scanner app won't launch either. As far as I can tell, everything else in working fine.

I've run all the regular maintenance scripts, updated prebindings etc... but with no effect.

I deleted the scanner software figuring I'd just re-install, but not even the installation program for that program (Epson) will run.

Using OS 10.4.10 on a MacBook 2 HZz, 2 GB, 200 GB

Any ideas/suggestion are appreciated. Thanks,

Bob
 

·
Mac Guru
Joined
·
14,627 Posts
Will those 'select' applications run under a different user account?
 

·
Mac Guru
Joined
·
14,627 Posts
Nope. I'm the only user on this particular system.
Create a new test user account and see if the applications function under that new user account. You can always delete the newly-created user account once the testing is complete. It will help to narrow down the problem to a specific user account or a system-wide problem. Just a thought.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Create a new test user account and see if the applications function under that new user account. You can always delete the newly-created user account once the testing is complete. It will help to narrow down the problem to a specific user account or a system-wide problem. Just a thought.
Hey I liked the idea but, unfortunately, the same problem occurs with a new account as well.:confused:
 

·
Mac Guru
Joined
·
14,627 Posts
Do an 'Archive and Install' from the original discs or "Tiger" 10.4.x disc. It's a system-wide issue.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Do an 'Archive and Install' from the original discs or "Tiger" 10.4.x disc. It's a system-wide issue.
I tried the Archive and Install from the 10.4 install disk I have. The message I get (as soon as I double click the install icon) is "Mac OS 10.4 cannot be installed on this machine." Maybe because I have 10.4.10 already? Although, I would think it would still ask about installing on some external drives I have hooked up - one being a 500 MB partition I have not used t all yet.

Anyway, it won't let me do anything - not even boot from the CD.

I'm thinking it might be best to wait for the Leopard upgrade. Do you think that would solve my problem?
 

·
Mac Guru
Joined
·
14,627 Posts
I tried the Archive and Install from the 10.4 install disk I have. The message I get (as soon as I double click the install icon) is "Mac OS 10.4 cannot be installed on this machine." Maybe because I have 10.4.10 already? Although, I would think it would still ask about installing on some external drives I have hooked up - one being a 500 MB partition I have not used t all yet.

Anyway, it won't let me do anything - not even boot from the CD.
What OS disc are you using to attempt the Archive and Install from? If you're using a system disc that came from another Mac, it will not work. Original discs that come with a new Mac work with that new Mac and only that new Mac of that specification. You need a retail Mac OS X disc (or the disc that originally shipped with the computer in question).

On a side note, Mac OS X will not fit on a 500 MB partition. Even with just the bare options selected for the install, I believe you need at least 1-1.2GB of free space. If you actually want to boot from the external you just installed Mac OS X on, and you don't want terrible performance, there should be at least 4GB+ of free space on top of the space Mac OS X takes up.
 

·
Registered
Joined
·
968 Posts
Sounds to be like that bug that appeared with the last Quicktime update where it broke Rosetta apps. I'm not sure what the fix for that was, but it sounds like thats whats happening there.

Trev
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #10 ·
What OS disc are you using to attempt the Archive and Install from? If you're using a system disc that came from another Mac, it will not work. Original discs that come with a new Mac work with that new Mac and only that new Mac of that specification. You need a retail Mac OS X disc (or the disc that originally shipped with the computer in question).

On a side note, Mac OS X will not fit on a 500 MB partition. Even with just the bare options selected for the install, I believe you need at least 1-1.2GB of free space. If you actually want to boot from the external you just installed Mac OS X on, and you don't want terrible performance, there should be at least 4GB+ of free space on top of the space Mac OS X takes up.
Sorry, I meant 500 GB, not MB. I'll look for the disks that came with the Mac - I was using a purchased OS 10.4 from my other Mac.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #11 ·
Archive & Install solved problem

What OS disc are you using to attempt the Archive and Install from? If you're using a system disc that came from another Mac, it will not work. Original discs that come with a new Mac work with that new Mac and only that new Mac of that specification. You need a retail Mac OS X disc (or the disc that originally shipped with the computer in question).

On a side note, Mac OS X will not fit on a 500 MB partition. Even with just the bare options selected for the install, I believe you need at least 1-1.2GB of free space. If you actually want to boot from the external you just installed Mac OS X on, and you don't want terrible performance, there should be at least 4GB+ of free space on top of the space Mac OS X takes up.
The Archive & Install solved the problem Lars. Thanks very much for the advice - I wasn't aware of that feature before. No issues at all either. Systems and all apps working great. Once I confirm I don't need it any longer, is it safe to delete the previous system folder? It takes a fair bit of space and I figured I'd drag/store it on that 500 GB drive I'm not using.
 
1 - 11 of 11 Posts
Top