Canadian Mac Forums at ehMac banner
1 - 13 of 13 Posts

·
Mac Guru
Joined
·
14,627 Posts
Discussion Starter · #1 ·
Unless it's just me, threads on ehMac now display everything to the left as much as possible, and the horizontal scrollers are always present, even if I stretch the browser window as wide as my sceen. Wtf? Probably a UBB issue more than a Safari issue, but still.
 

·
Premium Member
Joined
·
2,182 Posts
me too .. thanks for pointing that out, now all I'll do is stare at the stupid scroll bar and get nothing done ...
 

·
Premium Member
Joined
·
4,626 Posts
what, a new apple upgrade has a problem?? no way... that just isn't like apple to release an upgrade that presents more problems... ;) (nudge nudge, ipod update, wink wink..)
 

·
Premium Member
Joined
·
3,310 Posts
I don't get the missing space on the main page, or Today's Active Topics, or right now as I am typing my post, just during the thread.

I think it must be UBB
 

·
Premium Member
Joined
·
6,590 Posts
Glad I'm not the only one... I am experiencing this at MacCentral's forums as well. I tried creating a new Safari plist file, but no dice... same stuff's happening anyway.
 

·
Premium Member
Joined
·
6,795 Posts
FWIW, the "missing space" on the right side thing has been popping up for me sporadically in Safari since version one. I think it is UBB, not Safari.
 

·
Premium Member
Joined
·
1,779 Posts
I've always had the horizontal scrolls as well!
 

·
Registered
Joined
·
76 Posts
That bar has always been there, AFAIK. On my Mac with every browser, and at work with IE and Mozilla on a PC.

All the same, for as long as I can remember.

*shrug*
 

·
Premium Member
Joined
·
7,069 Posts
What missing space? It's been the same for me in every browser I've tried. (The reason the horizontal is there anyway, is because the header image at the top of the page is 1500 pixels wide.) The rest of the page renders according to the size of your window.

Other then that, I'm enjoying Safari 1.2 a lot.
 

·
Registered
Joined
·
379 Posts
I'm having problems mainly on Apple's site with extremely slow page loading and pages coming up garbled - only happens some of the time though (only have seen this in 1.2).
 

·
Premium Member
Joined
·
5,247 Posts
Reduce your minimum font setting or disable minimum font sizes.

Safari: Preferences: Advanced: Universal Access

When you over-ride the site's font settings this will happen if they designed the site to a fixed small font size (which is bad web practice, but it happens).

You can mimic the same effect by using the "increase/decrease" font size in Safari or any other browser.

If you don't see the font tools in your browser's window, enable them. For example in Safari go to:
View:
and click (to enable) the menu item:
Text Size

If it remains a problem, you might want to set you browser's font choices to the standard Internet Explorer fonts, although I don't really expect that would be a problem with Safari's Times and Courier settings, I suppose it's possible and worth a try.
Times New Roman and Courier New are MS's fonts.
 

·
Premium Member
Joined
·
10,287 Posts
I'm getting different Safari behaviour on ehMac as well. Sometimes when a page refreshes, the page with be shifted over and inch kind of like Lars described. The ehMax logo above will be butted right to the very edge, and I have to click the left scroll arrow to get the page lined up right again. :(

Silly Safari.
 
1 - 13 of 13 Posts
Top