Canadian Mac Forums at ehMac banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
6,788 Posts
Discussion Starter · #1 ·
Hey everyone,

Today in your software update control panel:

Quicktime for Java Update (restart required)
iSync 1.3

And if you have Keynote installed there is also

Keynote 1.1.1 (OS 10.2.8 required)

--PB
 

·
Premium Member
Joined
·
6,788 Posts
Discussion Starter · #3 ·
I don't think so.
Quicktime 6.4 (the version the Java update is for) came out after Panther reportedly went gold master.

Also this is the second update to iSync in three weeks.

So probably not included in Panther.

--PB
 

·
Registered
Joined
·
160 Posts
If you have an iPod that doesn't have a dock connector and Panther there is also an update apparantly.

I have a 3G and I will have Panther tonight, so I guess it doesn't apply to me. ;)
 

·
Registered
Joined
·
282 Posts
For anyone running FCP 4 or FCE, quicktime 6.4 is a bad idea - there are many bugs reported, but no official word from apple last time i checked... I had to run the 6.3 "REinstaller INstaller" so, yeah...
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top