Canadian Mac Forums at ehMac banner
1 - 20 of 39 Posts

·
Resident Curmudgeon
Joined
·
86,940 Posts
Discussion Starter · #1 ·
Since yesterday's software upgrade, ehMac is behaving differently, at least on my computer.

It used to be when I posted a message, the screen would advance to my most recent post, being the last in the thread.

This is no longer the case. All I see now is the small "Apple Gear Cog" spin at the bottom of the reply box which suddenly disappears and the page does not advance. One now has to scroll down and select the forum title of the thread you just posted in to see the result.

Anyone else notice this? My thoughts are that this is why I am seeing double posts in some threads.

Somehow, I can't see this as being progress, rather it makes checking your post that much more cumbersome, or am I not understanding something here?
 

·
Premium Member
Joined
·
10,287 Posts
Since yesterday's software upgrade, ehMac is behaving differently, at least on my computer.

It used to be when I posted a message, the screen would advance to my most recent post, being the last in the thread.

This is no longer the case. All I see now is the small "Apple Gear Cog" spin at the bottom of the reply box which suddenly disappears and the page does not advance. One now has to scroll down and select the forum title of the thread you just posted in to see the result.

Anyone else notice this? My thoughts are that this is why I am seeing double posts in some threads.

Somehow, I can't see this as being progress, rather it makes checking your post that much more cumbersome, or am I not understanding something here?
Test
 

·
Premium Member
Joined
·
10,287 Posts
Since yesterday's software upgrade, ehMac is behaving differently, at least on my computer.

It used to be when I posted a message, the screen would advance to my most recent post, being the last in the thread.

This is no longer the case. All I see now is the small "Apple Gear Cog" spin at the bottom of the reply box which suddenly disappears and the page does not advance. One now has to scroll down and select the forum title of the thread you just posted in to see the result.

Anyone else notice this? My thoughts are that this is why I am seeing double posts in some threads.

Somehow, I can't see this as being progress, rather it makes checking your post that much more cumbersome, or am I not understanding something here?
I'm not duplicating the problem. Hmmmm... Anyone else getting this?
 

·
Registered
Joined
·
4,798 Posts
Testing 1,2,3 (as copyrighted by Ottawaman)

Not getting any weird results (like SINC).

Not sure if I like those little icons. I like clean basic text links.
 

·
Premium Member
Joined
·
10,287 Posts
Testing 1,2,3 (as copyrighted by Ottawaman)

Not getting any weird results (like SINC).

Not sure if I like those little icons. I like clean basic text links.
A lot of the little icons went back to vB defaults. I will change those soon.
 

·
Resident Curmudgeon
Joined
·
86,940 Posts
Discussion Starter · #9 ·
Test failed. When I post using the "Post Quick Reply" button, I still see the small cog wheel spinning until it disappears, then I have to scroll down and click "Everything Else eh? and reselect this thread to see my post.

I am running 10.4.9 on a MacBook Pro 1.83 Ghz.
 

·
Premium Member
Joined
·
10,287 Posts
Test failed. When I post using the "Post Quick Reply" button, I still see the small cog wheel spinning until it disappears, then I have to scroll down and click "Everything Else eh? and reselect this thread to see my post.

I am running 10.4.9 on a MacBook Pro 1.83 Ghz.
Ahh.. I see what your saying SINC. Let me look into to.

PS... the updates weren't really about feature updates, just to have the latest security patches, which were really recommended to me to do.

Every-time, there are bound to be these little things, that take a bit to find and address.
 

·
Registered
Joined
·
6,415 Posts
Testing testing 1...2...3...
Do not panic, this is only a test.

If life were for real, you'd have been given better instructions.

Cheers

--
Edit: worked for me. I was automagically sent to my new posting when the page refreshed.
 

·
Resident Curmudgeon
Joined
·
86,940 Posts
Discussion Starter · #17 ·
Works fine now ehMax, thanks for taking the time to return me to normal. ;)

Well, as close to normal as possible in some people's opinion. :D
 

·
Premium Member
Joined
·
31,002 Posts
Well the update fixed MY problem thankyou. Posts now come to the top as they should.
Never did understand why people want them at the bottom. Waste of effort scrolling.

Emails are read - latest email at the top - why shouldn't posts.

Oops spoke too soon - still goes to first page on multiple page posts :(
 

·
Premium Member
Joined
·
10,287 Posts
Well the update fixed MY problem thankyou. Posts now come to the top as they should.
Never did understand why people want them at the bottom. Waste of effort scrolling.

Emails are read - latest email at the top - why shouldn't posts.

Oops spoke too soon - still goes to first page on multiple page posts :(
Its started doing that after the search engine optimization software was installed. I'm going to be installing an update for that, so perhaps it will get fixed. (Crosses fingers smiley)
 

·
Premium Member
Joined
·
31,002 Posts
Thanks - not a big issue.
 
1 - 20 of 39 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top