Canadian Mac Forums at ehMac banner
1 - 11 of 11 Posts

·
Banned
Joined
·
14,050 Posts
Discussion Starter · #1 ·
CAUTION I AM NOT a specialist
`
but I confirm that QT 7.2 stop all rosetta apps

To go back to 7.16 - step by step (with admin rights) from System HD backup - I restore all QT components (everywhere) and after reinstall the 7.16 pkgs (backuped at previous update) - (be cautionnly - it seems that he QT framework ƒolder in system/library is important so the re-install detect that 7.2 is out and reinstall of 7.16 is possible.

NOW All rosetta apps are working again with QT 7.16
Apple QuickTime 7.2 - Mac OS X - VersionTracker

can anyone confirm this?
 

·
Registered
Joined
·
213 Posts

·
Registered
Joined
·
213 Posts
you updated to QT 7.2 and iTunes 7.3.1 and all is good?

which mac and which OS are you running?
Definitely! I have an Intel iMac Core Duo, I am running Mac OS X 10.4.10 :) And my iMac G5 (1.6 GHz) running OS X 10.4.10

I have attached a screenshot below. In case if anyone is wondering the reason why the iTunes icon is not the default one is because I installed Aqua4iTunes to bring back the aqua goodness back into iTunes on my Intel Mac :)http://www.paul.barlow.ukonline.co.uk/
 

Attachments

·
Premium Member
Joined
·
4,415 Posts
I have installed the Quicktime 7.2 Update and I can confirm MS Word working fine on my MBP 2.0 CD at work today.
 

·
Registered
Joined
·
30 Posts
No issues with my 2 intel Macs (MacBook Pro 15" C2D and iMac 20).

All Rosetta apps work fine, including Office, Photoshop Elements and Citrix client.

I've applied all the updates to date, so my systems appear to be fine.
 

·
Registered
Joined
·
569 Posts
Thanks

Here's an article from MacFixit discussing the problem on Intel Macs:
http://www.macfixit.com/article.php?story=20070712093224746
The tip mid way thru this on Quicktime logo with question mark

solved the problem for me by the removal of the Quick Time plugin.plugin from the root /Library/Internet Plugins directory .
If memory serves me corrrectly I had to delete the flip4mac plugin to solve this same problems several weeks ago. It made no sense then and the removal of the Quick Time plugin.plugin makes no sense now but it indeed did work for moi

......brian
 

·
Registered
Joined
·
918 Posts
The tip mid way thru this on Quicktime logo with question mark

solved the problem for me by the removal of the Quick Time plugin.plugin from the root /Library/Internet Plugins directory .
If memory serves me corrrectly I had to delete the flip4mac plugin to solve this same problems several weeks ago. It made no sense then and the removal of the Quick Time plugin.plugin makes no sense now but it indeed did work for moi

......brian
This from the famous kenstone.net FCP site one of the posters got this email.

John

Hi Everyone....I received this email from FLIP4MAC
We have received your report on the issues with Flip4Mac and the new QuickTime 7.2 release. Our tests conclude that updating to QuickTime 7.2 breaks Export (Flip4Mac Studio, Studio Pro, Studio Pro HD) when using any file with audio. You will get an "Inconsistent Audio Sample Rate" popup. We have given this issue top priority and we are working with Apple to resolve the problem as quickly as possible.
Best regards,
Flip4Mac Support
 
1 - 11 of 11 Posts
Top