Canadian Mac Forums at ehMac banner
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Is there anything I need to do to enable QuartzExtreme?

I have an ATI Radeon 8500 card.

One thing I should say though is that my entire system was home built.

Spec.:
GigabitEthernet Logicboard
XLR8 Mach 450MHz
1GB RAM
ATI Radeon 8500LE 64MB (PC -> Mac Flash)
30GB HD, 16x DVD-ROM

10.2 is installed and running fine. But I checked, using Quartz Extreme Check, and my QE isn't enable.

?!?

Any help? Thanks

-Volt.
 

·
Registered
Joined
·
454 Posts
As I understand it if your computer is capable of using quartz extreme then it is automatic using it.

During the "Power of X" video at macworld (availible to view at apple.com/quicktime) they demonstrated quartz extreme, and he had a program that could turn quartz extreme of and off, did any one else see this, or know what this program is? I looked but I could not find it.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Heh, yeah, that's what I figured, I was watching Power of X just like 30min ago and figured I'd double-check to see if I do have QE enabled... and, atleast from Quartz Extreme Check, says it's not. :(

I only bought 10.2 last Friday and this is my very first time using the mac platform.

-Volt.
 

·
Registered
Joined
·
136 Posts
I think in some of the PC flashed cards QE was not enabled..though i may be wrong, i believe i heard about something along those lines, like some card didnt take to QE after being flashed...even though they still performed well in the machines.

Glad to see a brave soul building his own machine for his first mac experience....kudos.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
It was actually a fun little project.
Took a while, I hit a big bump when I tried installing OSX 10.0 ... it didn't want to install... so after a month of scratching my head I took the chance and bought 10.2. Had no problem installing.

As for QE, I'm playing a DVD now and when I click on a menu I don't see transparency. Something that should be present when QE is enable.

Oh well, I'll searc around, I'm sure it's just a little thing...

Btw, I'm VERY impressed by OSX. Coming from Windows but also being someone that love Unix, I get the best of both world! :D

-Volt.
 

·
Vorlon Ambassador
Joined
·
5,295 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
Heh heh, funny, I was just coming over to say that last night I re-install OSX and didn't install the ATI drivers yet. QE is enable and man it is fast compared to before (when it wasn't).

The CosmoSaver screensave was absolutely un-runable before, now it's saaaa----moooth!

I'll go over to the thread you've posted above and read it... but it does looke like the ATI October drivers w/ 10.2.3 might be the problem.

Cheers!

-Volt.
 

·
Banned
Joined
·
14,050 Posts
voltaic,

you should run thru your build process of your machine that runs os x for those of us also thinking of tinkering around...

or email me privately if u wish.

BTW - i loaded 10.2.3 and had the october drivers for a mac radeon 7000 ati card and that fixed my problems on my b/w G3, 500 mhz, 512mb ram

thanx
 
1 - 9 of 9 Posts
Top