Canadian Mac Forums at ehMac banner

1 - 4 of 4 Posts

·
Registered
Joined
·
818 Posts
Discussion Starter · #1 ·
I have had to problems with my iPhone4 remotely controlling my iTunes library on my computer in the past. Yesterday, I purchased and set up via Migration Assistant my new MBP and today tried using the remote to control it. I paired the computer with the iPhone by going into the devices in iTunes and entering the 4 digit number given to me by the iPhone4. It said they are paired, but yet I cannot control the library. I can still control the library on my old MBP though even though I renamed it so I wouldn't get confused which was which. I then tried going into the preferences panel and under devices, clicked on forget all remotes. Then paired my iPhone with iTunes again, yet still no love.

What the heck am I doing wrong, it is frustrating to say the least.
 

·
Premium Member
Joined
·
1,192 Posts
Sounds like you aren't selecting the new library in the remote app, click on settings in the app and you should see a list of all the libraries you are paired to and will be able to select the one for your new MBP.
 

·
Registered
Joined
·
818 Posts
Discussion Starter · #3 ·
The library is there and I click on it yet it cannot connect. I really don't know what is wrong.
 

·
Registered
Joined
·
818 Posts
Discussion Starter · #4 ·
Tried everything so finally I deleted the remote app on my iPhone and then reinstalled it when syncing to my new computer. Voila, it works again now, weird.
 
1 - 4 of 4 Posts
Top