Canadian Mac Forums at ehMac banner
1 - 2 of 2 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 ·
Hey everyone,

I'll make this short and to the point, well as much as possible.

Basically, my files on my MacBook Pro won't allow themselves to be copied to ANY other item! I've tried on flash keys, external hard drives with USB and Firewire, even on my FTP server! I've also tried to run my MBP as a hard disk on another Mac using a Firewire cable to no avail!

Basically, there was a problem with my system so I did an archive and install until I was able to back everything up properly and reformat/install. There are some files I really need, which I could open, yet I can't transfer/copy! I get "Error - 36"

Anything to fix this or help me?! I verified the drive, repaired permissions, everything!
 

·
Premium Member
Joined
·
3,899 Posts
1) Do the files Duplicate successfully on the hard drive?
If so, do the duplicates copy over or not?
If not, What formats are the drives you are copying to? FAT32 (probable in the case of the flash drive)

You can get an Error - 36 when you are copying a Mac file with illegal characters in the filename or path, to a drive formatted FAT 32, or to a network fileshare.

If your files don;t Duplicate on the same hard drive, then you have a corruption of the files or your disk catalogs.

Did Repair Permissions and Repair Disk from Disk Utility give the drive a clean bill of health?

I would get DiskWarrior at this stage, to rebuild the catalog.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top