Canadian Mac Forums at ehMac banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi All,

Pretty new to macs, I have a bit of experience with FCP from college but as far as dealing with troubleshooting the OS and other software/hardware issues, I'm a noob. So here's what I can tell you about my problem:

I have a Power Mac G4 733mhz(digital audio) running OS X 10.4.11. It has 1 gig of ram, and came with a 40 gig HD. I then added a 120 gig HD from my old pc (I formatted it with Disk Utility, used superduper! to copy my boot drive to the 120 gig, and then made the 120 gig the boot drive and formatted my original 40 gig HD to use for extra storage). After all that was done I installed Firefox. Then the trouble started. Every time I launched firefox, it would open normally (i assume) but then when I went to navigate to another page, it would quit, without an error message. I would try to relaunch, and nothing would happen. Then my screen would turn entirely blue and I couldn't do anything except a Hard reboot. I tried the same thing with Safarai, with identical results. The last time it happened, when I rebooted I got the Open Firmware screen, and when I type "mac-boot" my screen says no input while the tower stays power with seemingly nothing happening. So if anyone has any advice on how to fix this I would greatly appreciate it.

Thanks so much,

Noob in distress.
 

·
Premium Member
Joined
·
30,885 Posts
Sounds like RAM or processor - try removing all ram but 1 512 and trouble shoot from there
 

·
Registered
Joined
·
187 Posts
Sounds like a hardware problem, to diagnose work with the least amount of parts and change things around until the problem goes away , re install OS on both drives one at a time without the other one plugged in , did the problem go away ? if not use only one stick of good ram and a good video card and if it the problem still didn't go away the only thing left is the board and cpu and one of those will be defective.
 

·
Premium Member
Joined
·
1,718 Posts
Removing RAM

Hi All:

I have the exact system but not in use anymore. I had 1.5G R but was only running 10.3 at the time. I have never upgraded to Tiger or Leopard. I'm wondering if there's any issue compatibility with the fact that this is a dual boot system - and perhaps there are conflicting OS 9 drivers with Leopard?

The other thing is I'm wondering why you guys are saying remove the sick of ram. Can't he just do a RAM slot check?

Honestly, I would take everything you have which you want backed up, use superduper, which I have never used, or Carbon Copy Cloner, which I have used and is very simple. Then I would do a re-install of the original os you want, and format from there, using Disk Utility to erase before re-formatting. I also have issues like this from time to time but not with Firefox, with Safari. Are you using 10.5 or what version of 10.5 are you using? If it's the 'family' or multiple full retail version, then it should be able to install on your system. THERE ARE HOWEVER, a few things they tell you will not run with anything under 733. To me, that's a iffy type of 'boundary'. Let us know how you're getting along. Can you access your other drives? if so, remove, get a large FW EXTERNAL (can't make a boot off usb in the ppc macs) put everything on there after you partition that as well. Then start over. I'm not sure at what exact stage you're stuck. Also, are you able to access Disk uitility? if so, have you verified all your volumes? DON'T DO THIS if you haven't backed up your other files/data.

Let us know how you made out.
Ciaochiao
 
1 - 4 of 4 Posts
Top