Canadian Mac Forums at ehMac banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I just got rid of visual voicemail and switched over to regular voicemail. Everything is working fine, except the notifications part. For some reason, there is a red circle (without numbers) on the phone icon and voicemail icon inside the phone app. I can't get rid of this notification and it's really starting to annoy me.

After searching the web, I found out that the red circle will appear to indicate new voicemail messages, even without visual voicemail, the only difference being that it won't display the number of new messages. However, I don't have ANY new voicemail messages. I've reset my phone also, but nothing is working. Please help!

p.s. Im using an iphone 3g on fido
 

·
Registered
Joined
·
260 Posts
Hi,

I just got rid of visual voicemail and switched over to regular voicemail. Everything is working fine, except the notifications part. For some reason, there is a red circle (without numbers) on the phone icon and voicemail icon inside the phone app. I can't get rid of this notification and it's really starting to annoy me.

After searching the web, I found out that the red circle will appear to indicate new voicemail messages, even without visual voicemail, the only difference being that it won't display the number of new messages. However, I don't have ANY new voicemail messages. I've reset my phone also, but nothing is working. Please help!

p.s. Im using an iphone 3g on fido
Just a guess but are you using a SIM card that is more than 2-3 years old?

I had this problem when I got my 3G originally and it was due to the SIM I had moved over from my old Nokia. They sent me a new one, dropped it in and problem never occurred again.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Just a guess but are you using a SIM card that is more than 2-3 years old?

I had this problem when I got my 3G originally and it was due to the SIM I had moved over from my old Nokia. They sent me a new one, dropped it in and problem never occurred again.
I got my sim card with my phone in December 2008. Called Fido and they said my SIM card is fine, and that they have no idea what the problem is.

Any other advice?? I restored my phone earlier today and it didn't help either.
 
1 - 3 of 3 Posts
Top