Canadian Mac Forums at ehMac banner
1 - 11 of 11 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter · #1 ·
I just got a shiny new 20gig ipod :D But I do have a question or two. When I first plugged it in, it updated itself to match my itunes playlist. since then it has not appeared in itunes at all and the update option in the file menu is greyed out... and yes it is plugged in. any ideas?
 

·
Registered
Joined
·
359 Posts
I am sure it's broken. Send it to my house and I will check it for you.
 

·
Premium Member
Joined
·
7,069 Posts
yoyo -
That is really good!

buck - Congratulations. I know mine is just waiting to be shipped. Friday is forever away.

Is it showing up in Apple System Profiler? Is the FireWire icon appearing on the iPod? Did you charge it completely?

Tried restarting?
 

·
Registered
Joined
·
344 Posts
Discussion Starter · #6 ·
it is showing up in the system profiler. It shows up on my desktop, there is no firewire icon, and itunes v. 4.1. and fully charged... it's just not showing up in iTunes
 

·
Registered
Joined
·
344 Posts
Discussion Starter · #8 ·
nothing... starting to get frustrated
 

·
Registered
Joined
·
344 Posts
Discussion Starter · #9 ·
update... i trashed my itunes preferences, rebooted and all seems well. we'll see if it holds.
 

·
Premium Member
Joined
·
1,483 Posts
You see the iPod on your desktop? That's your problem. If you enabled your iPod as firewire disk mode, iTunes won't let you uptake after you do a modification after the initial sync.
 

·
Registered
Joined
·
344 Posts
Discussion Starter · #11 ·
eveything seems to be cool now.. thanks now i can get back to hanging out with my ipod :D
 
1 - 11 of 11 Posts
Top