Canadian Mac Forums at ehMac banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I just updated my OX 10.4 system (to 10.4.10) and all of a sudden I get this message everytime I connect my printer to my iBook [since I move around a lot, I connect/disconnect all the time from the printer but this message had never appeared before]:
-note: in spite of the message, it seems the connection is fine since I can print ok.
Product Rectangle Font Camera Parallel

Strange message, since what I was attaching was a printer: a Brother DCP-117C. It does have scan/photocopy function. I searched on the web and did as most people said to do: updated my printer driver. Nothing. Message still appears.
Regardless of any action taken [clicking on the blue 'ok' button or option/apple/esc -which does not even give me the option of shutting down the pop-up window], the pop-up does not go away. Nothing but restarting my computer will make the error message pop-up disappear, and it re-appears whenever I reconnect the printer and I cannot maintain a connection all of the time. Any ideas on how to get the message to either disappear or go away once I click on the ok button? Thanks
 
G

·
Does that printer have a card reader on it? It almost looks like it's trying to mount a card or something judging from the icon it's showing you there. Not sure how to work around that if that is the case though :/
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Yes: Card Readers in Printer

Thank you for your quick response. The printer does indeed have a card reader (several, actually: SD, XD, CF) so you can print directly from camera card.
From all the web postings I've seen, Brother Inc. is rather slow to answer back direct questions so if it is a printer problem ... but thank you for answering the first post.
 
G

·
You might try this as a workaround ..

Open Applications->Image Capture

Go to preferences, and in general preferences set "When a camera is connected, open:" to "No application"

Then try a reboot (without the printer plugged in) and then plug it in and see if the problem persists.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
iMage Capture is the culprit!

Well, thanks to your last post I think I've figured out that Image Capture is the reason I am getting the MTW005 error message:

I opened Image Capture and when I tried to go into preferences, it would not open them. I connected my digital camera (thinking that since no camera was connected, I could not open the preferences [for whatever reason...]) and re-tried to open the preferences window and still could not.

I think during the last Apple System update, they must have changed something that relates to Image Capture (or erased something) and hence the MTW005 error message.

I'm still wondering how to avoid the error message or at the very least, how to make it go away (remember that clicking the 'ok' blue key doesn't do it). It seems as if it was a 'ghost' message.

Patience and hope (that Mac will figure it out since I don't know how to contact them directly). That's all I've got. Thank you mguertin!

-Don Luis
 
G

·
Try and find the preferences for image capture and get rid of them maybe ... not sure what else to tell you. Also you can search on here for that error message, there have been other posts about it.

Also if you haven't done so already, I would suggest doing a permissions repair on our drive.
 

·
Registered
Joined
·
1 Posts
loose USB cable

I had the MTW005 error message as well along with the old school puzzle piece, some tips and checks, and a blue ok button that did nada. I restarted several times with my Brother MFC off or on, with no success. Then I checked to make sure all my USB cables were plugged into the back of my Mini properly, restarted... and voila... buh-bye error message.
 
1 - 8 of 8 Posts
Top