Canadian Mac Forums at ehMac banner
1 - 5 of 5 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
Hi all,

I have a MBP with Mountain Lion and latest updates.

While I had Lion my bluetooth connection to my Pioneer receiver was working perfectly, I was able to stream any audio playing on my MBP.

After upgrading to Mountain Lion with latest updates I dont even see the Pioneer`s bluetooth on my bluetooth connections anymore.

I have checked the connection with my wife`s MBP running Lion, and bluetooth connection is active on that machine.

Has anyone else experienced this/similar problem, and is there a solution.


AS-BT200 - Stereo Bluetooth Adapter | Pioneer of Canada - English

Thanks in advance.
 

·
Premium Member
Joined
·
3,336 Posts
do you still have it listed as a device in the BT panel of sys prefs? if so delete it, restart computer and try to re-add it.

also try resetting PRAM on the computer and those steps ^^ again

failing that i would make a new temp user account on the computer and see if it can see the receiver there. if it can its probably something in your user account preferences... try the steps i detailed above and let us know.
 

·
Premium Member
Joined
·
16,004 Posts
Some other suggestions to try:

- shut down and boot up using Safe Boot Mode. Check your Bluetooth connection and see if it works . And also run Disk Utility's repairs and verify, then shutdown.

- Do a SMC reset. As well as the already suggested PRAM reset.

- or pickup a cheap $5-10.00 USB bluetooth dongle. Many ML users with the same problem have found them to work when the built-in BT didn't.
 
1 - 5 of 5 Posts
Top