Canadian Mac Forums at ehMac banner
1 - 5 of 5 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
hey guys...

just picked up a Toshiba 26" LCD tv for the bedroom and tried to hook up my 15" unibody MBP to it, and i can't get a signal... i'm using a mini displayport -> HDMI plug that i bought a few months back, that i used with my 42" Panasonic plasma without issue.

i've recently read that the Toshiba tv's are now HDCP compliant, and i'm not sure if my 2+ yr old plasma is or not.

basically when i hook the MBP up to the Toshiba, the MBP recognizes the tv in the display preferences, but the tv remains on the 'no video signal' banner. i've tried changing the resolution through display preferences, to 480p all the way to 1080p, and still no change. i've quit iTunes/QuickTime, i've restarted, i've tried the other HDMI ports - still nothing.

any thoughts? could it be that the cable i bought a few months back wasn't/isn't HDCP compliant, and causing an issue?
 

·
Premium Member
Joined
·
3,336 Posts
is it an adapter from monoprice? if so id lay the blame there first. those things are crap. i have had problems with well over half of the 12+ i have used, and have had to stop using them as a result.

same thing you describe...machine thinks its plugged into something, but no signal appears on display.

safest and best thing to do is get an Apple MDP-DVI adapter and then a DVI-HDMI cable. That will pretty much guarantee success. Monoprice is also making a straight MDP-HDMI cable now, with no adapter necessary, and I have sent a few of them out into the wild without hearing any negative feedback yet.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
yah, that's what i'm using right now, the MDP-HDMI plug, and it's not working... i just bought a new one, that says it's 'HDCP compliant'... perhaps the one i currently have isn't...? anyways, when i get that one from monoprice, i'll check it out... if it doesn't work, i'll likely have to go MDP-VGA or MDP-DVI-HDMI...

thanks broad...
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #4 ·
got the new MDP-HDMI cable today...

tried it, and still nothing... this is really confusing me, as to why it won't send a signal to the Toshiba... it can see the TV in the display preferences, but nothing shows up on screen...

:(
 

·
R.I.P. Don - 06/21/2020
Joined
·
86,976 Posts
I have done this many times with my Samsung 37" HDTV. One thing you must do though is to turn on the "mirror" or "mirroring" option once the MBP recognizes the TV. It only shows up once that happens and if I recall it is under "displays" in the system prefs panel.

You also must be sure to change the TV prefs itself to the proper HDMI port. Mine has three and the MBP runs on port 2. I have to use the TV remote to make that change.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top