Canadian Mac Forums at ehMac banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
1,129 Posts
Discussion Starter · #1 ·
Okay- i have a 12 core mac pro from 2012. 24 gigs ram, video card is sapphire 7950.was running mojave beta ok. This one has me at my wits’ end. I took it in for service at a local Mac repair place. They told me it was something minor and charged me $50 for evaluation, took it in on friday. Picked it up tuesday. When i plugged it into a power outlet and hooked it up , and turned it on with the front power button, i got the Apple logo and the progress bar, booted up ok. Got the Desktop and everything else i could get. I should mention that the 2nd internal hard is dead which i kinda knew about before I took it in to be fixed. So, I shut it down as per usual( move mouse to shut down command on menu bar, click on it, shut down) however this morning i tried to start it up via the front Power button and it seemed to start up, chime and fans running. But all I could see on the monitor was a white screen... no logo, no progress bar. Nothing. The USB keyboard i have connected to it( a das keyboard) seems to work for about 30 seconds then it goes dead. Pressing the caps lock on the keyboard does nothing. I can reset the s m c/ p m u but that doesn’t do anything, i’d try zapping the pram or showing all bootable drives( option key on startup) but that’s a huge crapshoot, as would be trying to start up from the recovery partition, which usually works, as does the keyboard, but this time is a ‘ no way jose’ ... so... before i give this place a call again... and have to disconnect stuff( which is easy) and then get it out of my place... up a bunch of stairs, up stairs again, and out to my ride to this place, then pick it up eventually.. back down the stairs.. down some more stairs.. and back into my place.. any ideas? Any help? Any suggestions? Bueller? Bueller?
Thx for anything
John B
 

·
Premium Member
Joined
·
17,775 Posts
Not sure about 2012, but on earlier Mac Pros a dead HD even if not in the primary bay can prevent booting altogether.
 

·
Premium Member
Joined
·
1,129 Posts
Discussion Starter · #3 ·
Thanks muchly for your help, ehmacman. That’s what it was.who’d’ a -thunk it, eh. So now everything works fine
 
1 - 4 of 4 Posts
Top