Canadian Mac Forums at ehMac banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a new MAC Mini running Darwin Kernel Version 10.7.0 and when I plug my USB 2.0 BUSLINK drive into it I see a popup requesting that I use it to back up with 'Time Machine'. AAt that point, a 'DF' shows:
Filesystem 512-blocks Used Available Capacity Mounted on
/dev/disk1s1 585908032 243565952 342342080 42% /Volumes/BUSLINK

After about ten seconds the popup goes away and is replaced with an error message saying the device was not un-mounted correctly, and then the mounted device disappears from the df (along with the device node /dev/disk1s1)…

The drive was formerly used on a WinXP system and is in NTFS format. I would like to access it intact to copy some stuff off it before reformatting.

Any suggestions on how I can mount this device and get the files off of it would be appreciated.
 

·
Premium Member
Joined
·
3,336 Posts
you don't need anything extra to read an NTFS drive, and even if you did the behaviour that he is describing is not normal. any drive that is connected shouldn't be winking out of existence.

when you say it worked on your old win xp box, was that a while ago? you would need to confirm that the drive works properly *now* before going any further with troubleshooting. do you have another computer you can connect it to? neighbours? friend?
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top