Canadian Mac Forums at ehMac banner

1 - 10 of 10 Posts

·
Registered
Joined
·
785 Posts
Discussion Starter · #1 ·


I'm suddenly seeing this on my laptop, not working on my iPad either right now (they stopped working at sep times btw), but I'm getting all my mail on my iPhone

Only info i have is that the iPhone is the only one that I migrated to iCloud.

But is that the issue?? This has happened all of a sudden.

Anyhow, I might move it all to sync w/ iCloud I suppose, but anyone else having issues??

I noticed this thread in looking it recently but haven't tackled this as of yet.

Thanks!
 

·
Super Moderator
Joined
·
1,749 Posts
I've been seeing this as well lately. Seems to clear up after entering the password again. I suspect it was a temporary authentication issue.
 

·
Registered
Joined
·
785 Posts
Discussion Starter · #3 ·
yea, that would happen from time to time as well and I would resolve it, but this one has been persistently not working. I might move it all to iCloud. argh. I just tried that link but didn't feel like resetting my password.
 

·
Premium Member
Joined
·
5,374 Posts
GOTO keychain utilities and lauch it and deleted saved keychains. Seems corrupt that should fix it.
You will find in I your utilities folder
 

·
OpenBSD Developer
Joined
·
500 Posts
GOTO keychain utilities and lauch it and deleted saved keychains. Seems corrupt that should fix it.
You will find in I your utilities folder
This.

Mail and Keychain Access have had issues together now and then since about 2005. It's a rare issue but can be annoying when it asks for a pass it already has.
 

·
Premium Member
Joined
·
15,660 Posts
It's probably not related and I don't use any .mac type mail or any iCloud stuff, but a few weeks ago I was attempting to access something at the Apple site and I got some message that my password wasn't strong enough and needed to be changed to a Upper/Lower/alpha-numeric password which they were now enforcing apparently which I had done for my Apple ID ages ago.

But doesn't the Keychain Access's "Keychain First Aid" option supposedly fix any corrupt password type stuff???
 

·
Registered
Joined
·
785 Posts
Discussion Starter · #9 ·
Well, it's totally bugging out. I'm going to take a closer look at it tonight but the little image went from the triangle w/ the exclamation mark to the circle w/ a squiggly through it. Get this, I can send but can't receive.

It prob is my keychain as it's been nugging previously. I've been contemplating doing a COMPLETE wiping of the HD. But would love to clear this 1st.
 

·
Registered
Joined
·
694 Posts


I'm suddenly seeing this on my laptop, not working on my iPad either right now (they stopped working at sep times btw), but I'm getting all my mail on my iPhone

Only info i have is that the iPhone is the only one that I migrated to iCloud.

But is that the issue?? This has happened all of a sudden.

Anyhow, I might move it all to sync w/ iCloud I suppose, but anyone else having issues??

I noticed this thread in looking it recently but haven't tackled this as of yet.

Thanks!
I have had this problem for years on and off. Tried everything suggested. Lately no problem but then my son's email had that issue last nite. Entered password then it was Ok.
 
1 - 10 of 10 Posts
Top