Canadian Mac Forums at ehMac banner
1 - 12 of 12 Posts

·
Premium Member
Joined
·
1,804 Posts
Discussion Starter · #1 ·
I just noticed that there is a lightbulb icon in the URL bar when I am on the ehMac site. It also shows up in my Mozilla tabbed windows.

This used to be a different icon, a Canadian flag I think. Is this new symbolism intentional? Maybe a glitch after the update? Something more sinister?
Gotta know.
 

·
Left The Building
Joined
·
8,376 Posts
I noticed that too, glad I'm not the only one wondering about it. My ehMac bookmark icon in Safari alternates between a Canadian flag and a lightbulb. When I first enter ehMac using my bookmark, the Safari address bar starts out with our flag but then changes to a lightbulb.
 

·
Premium Member
Joined
·
10,272 Posts
Wierd... Chealion mentioned this too. I'm getting the Canadian Flag all the time. I didn't change the icon at all. :confused:

How many ehMacers does it take to figure out why there's a light bulb icon.... :D
 

·
Premium Member
Joined
·
7,066 Posts
One, I hope.

ehMax, you may want to double check what the favicon is set too, as many browsers (especially Safari) cache the favicons and don't let them go very easily.

My guess is that most browsers have the flag cached and the bulb either became the new favicon during the update or was temporarily the favicon when the update occured.

However I think the favicon is now set to the bulb, as whenever I browse the site with Firebird, it shows bulbs as the icon instead of flags now.
 

·
Premium Member
Joined
·
10,272 Posts
Aha... should be fixed now.
Little buggers automatically installed a favicon in a directory that UBB is told to look at first. Well, I gave it something to look at.


 

·
Premium Member
Joined
·
1,804 Posts
Discussion Starter · #9 ·
I cleared my Mozilla cache and the flag is back, Yeah!
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top