Canadian Mac Forums at ehMac banner
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Well, this seems to be a common problem. I have seen a lot of threads online with suggestions to resolve it, but none have been successful yet... I am hoping someone out there will be able to help me.
I have a Lexmark X4550 printer, and a MacBook running OSX 10.5.8. I have always been able to print wirelessly, but yesterday the wireless function stopped working. A yellow flag comes up and says "com.lexmark-commProblem-warning."
Common suggestions seem to be "disconnect from USB" and/or delete second printer from print&fax menu. I have never printed with a USB, and only have one printer listed in that menu. I also looked up a thread from a couple months ago where someone had linked to a driver updater for Leopard OS, which did nothing as far as I can tell (unless I did not install it properly?).
Can anyone please help me resume printing wirelessly?
 

·
Premium Member
Joined
·
1,080 Posts
my experience with issues like this is that you have to try different thing to see what will get it working again... to start i'd disconnect the usb to the printer, turn it off then back on, delete it from the printer list (system prefs -> print and fax), and then re-connect the usb and add the printer as if you were starting from scratch.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
to start i'd disconnect the usb to the printer, turn it off then back on, delete it from the printer list (system prefs -> print and fax), and then re-connect the usb and add the printer as if you were starting from scratch.
Maybe I am incredibly slow... but I do not understand what you are talking about. I do not think I have a usb connected to my printer?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top