Canadian Mac Forums at ehMac banner
1 - 2 of 2 Posts

· Premium Member
Joined
·
17,927 Posts
Quck thought did you change user names or short user names between old and new install? That can cause permissions issues.

The default location for iPhoto images is: /Users/YourUserName/Photos/iPhoto Library. If you cannot open this folder permissions are probably the culprit. Try running Permissions Repair from Disk Utility.
 

· Premium Member
Joined
·
17,927 Posts
Yet another reason I do not like iPhoto. Do "Command-i" on the iPhoto folder. Should look something like the attached file.

If it does not say you can read & write that is the cause of the problem. Opening up the box further and clicking on apply to enclosed items only goes down a couple of levels. You can try BatChmod or Terminal to set the permissions all the way down.

Otherwise I would delete the:
/User/YourUserName/Pictures/iPhoto... folder . Also delete:
/Users/YourUserName/Library/Preferences/com.apple.iPhoto.plist
Boot the Panther computer as a Target drive and copy the folder directly to the correct location. Then start iPhoto. It may or may not work. If not, I would delete iPhoto folder and plist again and start from scratch from the DVD.
 

Attachments

1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top