Canadian Mac Forums at ehMac banner
1 - 12 of 12 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter · #1 ·
Hey everyone. Just picked up an IPHONE over the weekend and I'm loving this thing.
So last night I synced the phone to my laptop email through ITUNES. About 1200 emails were imported. I had read that you need to manually delete each email at a time so I spent about 2-3 hours going through the old emails and deleting them.

Everything seemed fine until this morning. I can send email no problem but I cannot receive email (other than the emails that were imported when I synced)?? I have my account setup in a way that all emails stay on the server so it should download to both my laptop and iphone - correct?? Even when I send an email from my phone to my phone/laptop the email shows up on the laptop but the email doesn't come in on the phone??

Anyone have any suggestions?? I'm using a POP account.
 

·
Registered
Joined
·
454 Posts
Laptop is probably set to delete messages from the server.
Set your iphone to never delete messages, then set your laptop to a week or so.
That will give your iphone a chance to pick it up.

Cheers,
N.
 

·
Registered
Joined
·
215 Posts
Discussion Starter · #3 ·
I wish that was the case but it's not.

I use osx and mail. In preferences under mail - accounts - advanced - REMOVE COPY FROM SERVER AFTER RETRIEVING A MESSAGE - is not checked.

On my iphone - under settings - mail - POP account - advanced - delete from server is set to never!!

What else could it be?? I really want to get this going??? I have autocheck set to manual on the iphone - is that what everyone else is using??

Any other suggestions??
 

·
Registered
Joined
·
59 Posts
I use autocheck manual on my iphone. My check for e-mail on my computer is set to manual. My delete messages are set to never both on my laptop and my computer. I left it all on manual both on my mac's and on my iPhone.

Give it a try.

Guy
 

·
Registered
Joined
·
215 Posts
Discussion Starter · #5 ·
I use autocheck manual on my iphone. My check for e-mail on my computer is set to manual. My delete messages are set to never both on my laptop and my computer. I left it all on manual both on my mac's and on my iPhone.

Give it a try.

Guy
This is exactly the way I have it set-up right now?? Still not receiving email??

Any other suggestions??
 

·
Registered
Joined
·
215 Posts
Discussion Starter · #6 ·
Is there anyone on this forum that has an IPHONE, is using bell sympatico and has a POP account?? Like I said above, I can send email from the phone but I cannot receive it. It's driving me crazy.

Can someone confirm the settings I'm using??

From IPHONE:

Name: my name
Address: my email address
Description: whatever you want to put in

Incoming Mail Server
Host name: pophm.sympatico.ca
Username: my email address
Password: my password (I assume if I put the incorrect password when I try to receive/send email it will state incorrect password/username - correct??

Outgoing Mail Server
Host Name: smtphm.sympatico.ca
Username: my email address
Password: my password (I assume if I put the incorrect password when I try to receive/send email it will state incorrect password/username - correct??

Advanced - Settings

Deleted Messages
Remove - after one week

Incoming Uses SSL - ON
Outgoing Uses SSL - ON
Authentication - Password
Delete from Server- Never
 

·
Registered
Joined
·
215 Posts
Discussion Starter · #11 ·
Fixed the problem - finally!!

I ended up completely deleting th account off my phone and rather than syncing the new account I just input the POP settings manually. Now I can send and receive email no problem.

Strange but it worked.
 

·
Registered
Joined
·
1 Posts
i'm having same problem with iphone no incoming mail

You didn't detail how you set up manually for your incoming mail. I just got my iphone and i found how to get outgoing mail from pop but still no incoming. i set my server port to incoming server as on my mac mail but not working. help?
 
1 - 12 of 12 Posts
Top