Canadian Mac Forums at ehMac banner

internet > LAN peculiarities

951 Views 2 Replies 2 Participants Last post by  vacuvox
Hi - I've tried to solve this problem but I'm stumped. The problem is my laptops can suddenly only access Google and a few other domains but most domains they can't find - says I'm not connected to the internet - yet Google searches are no problem.

I have reset my wireless router (Linksys WR54GT) - which is connected to a central router connected to the DSL modem (I'm using this configuration so that I can turn off the wireless when I don't need it without interrupting my network). My G5 connected to the central router has no problems accessing the net. But the laptops can only access Google and nothing else. I'm going crazy! This system has worked for a couple of years - now all of a sudden - poof!

Might this be connected to Sympatico? The phone line went down yesterday - when it was fixed today I found I had to change my smtp server to because the old one suddenly would not relay mail to my own domain. But if its Sympatico - then, why is the G5 problem free? Please rescue me from this dilemma...

latest operating system and updates

latest operating system and updates

latest operating system and updates

Asante ethernet router >> Linksys wireless router
1 - 3 of 3 Posts
You have 2 routers, so chances are you have two devices issuing DHCP addresses. Somewhere along the line, something is being lost or changed in the settings.

One thing to check is DNS -- without a valid DNS Server, you can't resolve addresses. Create a new Location in your Network preference pane, and put in hardcoded DNS server numbers. If you dont know your ISP's, the use the OpenDNS servers

Your wireless machines have to connect to one router, and then that router connects to another router, which connects to the broadband modem. You'll probably have to go into the web based utilities on both routers to make sure the settings will work together.
Thanks CanadaRAM,
Somehow, this issue resolved itself gradually - more and more sights became available until everything now works. But I have entered the OpenDNS server address in the laptops. The G5 was already configured with those addresses - so now it seems to make more sense that it was working while the laptops were relying on Sympatico's DNS servers (which may have been down/reset at the time of the other difficulties)?
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.