Canadian Mac Forums at ehMac banner
1 - 2 of 2 Posts

·
Registered
Joined
·
415 Posts
Discussion Starter · #1 ·
I noticed that Apple has put loads of files on my iDisks. I wouyld like to delete some of them, such as the 350MB worth of Garage Band demo files (.dmg). I also noticed some repeat programs in the 'Apple Software' and 'Members Only' sub sections.

Problem: 'it' won't allow me to delete certains files !?$%?*&?%$%?& ("You don't have the necessary rights to complete this operation"). Is this normal? More than a third of my iDisk is filled up by stuff that Apple put there. I don't want all these garage garbage...

Solution: anyone?

P.S. I've tried to find a way to delete files from the iDisk window itself when I was logged in to my .Mac account (in Safari). No go. I've tried to open iDisk from my desktop. I figured that I could just manage files like on any other drive. No go. Can't delete.

HELP! Thx.
 

·
Registered
Joined
·
67 Posts
As far as I know, those applications are there gratis from Apple and are not allocated to your iDisk space. You could be getting false readings on your personal iDisk space though. This has happened to me and I contacted them about it and got the following reply:

If you are using local iDisk sync, please do the following:

1. Disable local iDisk sync in the iDisk tab of the .Mac system preference.

To turn off local iDisk from Mac OS X version 10.3.9 (v10.3.9) or earlier:

1. From the Apple menu, choose System Preferences.
2. From the View menu, choose .Mac.
3. Click iDisk.
4. Uncheck the "Create a local copy of your iDisk" option. If this option is not currently checked, local iDisk is already turned off, and you can safely close System Preferences and ignore steps 5 and 6.
5. Close the System Preferences window.
6. A sheet will drop down when you close System Preferences. Click the button that says "Turn off local iDisk".

To turn off local iDisk from Mac OS X version 10.4 (v10.4) or above:

1. From the Apple menu, choose System Preferences.
2. Click the .Mac icon.
3. Click the iDisk tab.
4. Click Stop to turn off iDisk Syncing.
5. Close the System Preferences window.

2. Install any updates available to you via the Software Update system preference. Note that you may need to restart the Macintosh, then re-run Software Update (even through several iterations, if necessary) in order to locate all, available updates.

3. Mount your iDisk via the Finder menu. Click the Finder icon in the Dock and then choose Go > My iDisk, and verify that it appears as it should.

4. Enable local iDisk sync in the .Mac system preference.

5. The size information should then appear correctly. If the size continues to show incorrectly, please reallocate your storage settings in the Accounts section of the .Mac website. Once the settings have been reallocated please click Save. You will then be able to change them back to the original settings.

You can find information about designating storage using .Mac Help.

To use .Mac Help:
1. Go to http://www.mac.com/.
2. In the navigation bar, click Help.
3. Choose iDisk from the pop-up menu.
4. Click Managing storage and then click Designating storage to the left.

6. If you have not already done so, restart your Macintosh.

If the suggestions above do not resolve the issue you are having, please reply to this message. In your response, provide the following, so we may further investigate the issue:

1. Confirmation that you completed the troubleshooting steps outlined above.
2. A step-by-step list describing your troubleshooting steps.
3. The exact text of any error messages you encountered.
None of these tips worked and in the end I used OnyX, restarted my computer and bingo, my free space returned:D
 
1 - 2 of 2 Posts
Top