Canadian Mac Forums at ehMac banner

1 - 17 of 17 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter #1

·
Mac Guru
Joined
·
14,627 Posts
Have you restarted? If not, it's a good place to start.

FYI: Web sites with video, flash, or both, are CPU hogs and will increase fan speed almost without question. The solution: Don't visit said web sites, or otherwise deal with the increased fans. The fans are increasing their RPM's because CPU usage is increasing (and therefore so is the level of heat produced). You cannot [really] manipulate CPU usage.
 

·
Premium Member
Joined
·
5,247 Posts
The fan is on because whatever you are doing is taxing the browser.

If there is even one flash file on a page, it's going to demand close to 100% CPU power, because Flash was built by Macromedia, who never really figured out how to write good code, and is now owned by Adobe, who think that they own the entire computer their software runs on and that electricity is free.

Having said all that, don't sweat the fan thing. It's loud because it's small and cramped, and it's running because any decent x86 processor needs a fan to keep from costing you hundreds of dollars in repairs. Think of it as the sound money makes when it rests safely in your wallet.
 

·
Premium Member
Joined
·
5,247 Posts
Oh, and one more thing.

YIKES!!! That page would make NASA's computers crash. The Ads are Flash for starters.

No wonder your fan is running.

Try this: in Safari, go to Window: Activity
... and then load that page, while watching the Activity Window that will open, and just look at the sheer amount of crap they are asking you to load from that page.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #5
Good point...

The NASA computer comment got me! hahahaha :) freaking myspace sucks -a-s-s-! anyhoo alright, but i freaking hate the noise :( you think if I buy the new "macbook pro" it'll be the same? But i dont like the new macbook pro :(

-Joey
 

·
Premium Member
Joined
·
11,953 Posts
If you're looking for a computer that will run silently under heavy load, you have three options:

1. Unplug the fans from your computer. It will run silently for up to 20 minutes. Then it will run no more.

2. Lower the room temperature to around 0°C and set up lots of room fans to keep the air circulating. Ever been in a server room? :)

3. Put the tower in another room, string wiring to the monitor/kb/etc so that you can use them in your room. :)

Things NOT to do:

1. Pay any attention to suggestion #1 above.
2. Muffle the fans. This defeats their purpose and leads to results similar to suggestion #1 above.
3. Use software to artificially force the fans to run slower than they need to. See suggestion #1 above.
 

·
Premium Member
Joined
·
30,857 Posts
You've had WAAAAAY too long a day....:rolleyes: ;)

at least you put a solid caveat emptor in place for #1
 

·
Registered
Joined
·
968 Posts
Something isn't right here. If those pictures were taken at the same time then your fans appear to be running much too high given your CPU is 85% idle. Try disabling SMC Fan Control and see if the fans calm down. It could be that the Default setting of SMC is telling the fans to run at 6000 rpm.

Let us know the results.
 

·
Premium Member
Joined
·
5,247 Posts
Trev, you can see a high CPU load in the graph from a few moments before; I would expect that the load incident too place just before the screenshot. I see 70/90/80/50 ... on core 1 and 60/60/70/80 ... on core 2.

It doesn't take long for the graph to move the few increments visible in the screenshot, and it does take a moment to create the screenshot after you hit Command-Shift-3.

I would tend to believe he did have nearly pegged CPU load a moment earlier. You can also see he's got a chat client running, which can have it's own issues with CPU use and probably doesn't help.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #11
Check it out... I thought i'd make a video so you guys can hear it.. for no reason it's was going nuts today... my CPU usage was low... Check it out and let me know.

Something's wrong with my mac! on Vimeo

-Joey
 

·
Registered
Joined
·
306 Posts
Discussion Starter #13
Have you DISABLED smc fan control (which should never have been on there in the first place) as instructed?
Yes sir, I deleted it long time ago.
 

·
Registered
Joined
·
306 Posts
Discussion Starter #15
I was running Safari & Photoshop.

Safari, I wasn't browsing anything major, just FB and ehmac

Photoshot, I wasn't editing a large file, just a pic for FB :(

I dont know what's going on but its tripping me out :(

-Joey
 
1 - 17 of 17 Posts
Top