Canadian Mac Forums at ehMac banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,255 Posts
Discussion Starter · #1 ·
When we get to work in the morning with our laptops, my partner has to reboot his laptop in order to access the "server" (third computer that acts as a server) whereas I don't. Is there a setting or something that can reset through software (dhcp reset for example?) so he doesn't have to reboot everytime? It's a pain in the arse if you have files etc that you're working on to have to shut it all down and reboot.

This is the hardware:
- Hardwire ethernet connection
- His laptop - macbook
- Mine - 17" Macbook Pro
- airport is turned on for both computers because we use airtunes

Hope that's all the info that's needed...
 

·
Registered
Joined
·
778 Posts
Sometimes I think its lookupd that gets all screwed up. I would think you can issue a sudo killall lookupd and it should restart your network services. I have usually found though that sometimes it could be the cached information when moving from one location to another. I have noticed that with my Intel MacBook Pro I have this type of issue more than with my older PowerBook G4
 
G

·
It sounds like it's not wanting to let go of the old IP address and is trying to ask for the same address it had on the previous network. One thing you can do is setup a new location for work (even if both places use DHCP) .. then it might not try to use the same DHCP lease. I'd try to do a repair permissions as well and see if that helps.

HTH
 

·
Registered
Joined
·
2,255 Posts
Discussion Starter · #4 ·
It's weird because I can get on the internet right away just fine...but trying to get onto the network server just won't happen. I tried renewing the dhcp under system prefs and that didn't help either. I also just tried your suggestion of repairing the permissions and that didn't work either. The new location doesn't work either. As soon as I unplug and leave for the night and come back (without using my computer anywhere else) it still has the problem.

I don't even know what lookupd is?! I'll give that a try...
 
1 - 5 of 5 Posts
Top