Canadian Mac Forums at ehMac banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,417 Posts
Discussion Starter · #1 ·
I have an Airport Extreme for my wifi at work, it is not the latest model, maybe 5 or 6 years old, the slim white one. Anyways for a while I have been having network drops or just really slow internet (60mb connection). I would restart the modem (rogers) thinking it was maybe a Rogers issue as there is a lot of construction going on here the last few years. Would also restart the extreme. I would immediately get faster internet but then it would slowly slow down again, pages like ehmac loading really slow.

Anyways today I had this idea that maybe something was interfering with the wifi network. Did a google search and found a free app called "NetSpot". It scanned the network (using the free version) and it showed me the guest network I had running was using the same channel as the regular wifi. Not sure if this is normal or not I decided to turn off the guest network, it is not really any thing crucial and hardly used. Well as soon as I did that everything is loading faster, have not had my connection drop or slow to the point that I felt I needed to restart everything again. So it seems the guest network was conflicting somehow with the main network. This seems very strange to me as it is a guest network coming from the Apple Extreme, so would it not know to use a different channel or to do whatever is needed to not interfere with the other wifi band? Had this network running for years with no problem, is this maybe a sign of a hardware issue and it is showing by the guest network causing issues for my main network?

Airport is updated.
 

·
Super Moderator
Joined
·
1,749 Posts
Is it possible that someone was leeching on the guest network. When you shut it down, they were cut off?


The guest network is just (oversimplification here) a different SSID, on a different subnet *using the same antennas.* Having it run on a different channel would murder throughput.
 

·
Premium Member
Joined
·
5,417 Posts
Discussion Starter · #3 ·
Is it possible that someone was leeching on the guest network. When you shut it down, they were cut off?


The guest network is just (oversimplification here) a different SSID, on a different subnet *using the same antennas.* Having it run on a different channel would murder throughput.
Don't think so, only given the password to a few people and where we are is not a place I can imagine any previous clients coming to sit in front and use our wifi. I did have one guy here in our shop on our guest network with his phone, again cannot imagine a single samsung smart phone bringing down my network speed like that.
 

·
Registered
Joined
·
674 Posts
So the next time you restart just do the airport. See if things are faster. If not the Rogers modem is the issue.

They start to go after awhile. If you end up getting service the tech will tell you if its old and or if they have issues.

Is the Rogers modem in bridge mode? You can tell if it had a wifi light and its on. If it the light is on then you have it in router mode. Best to turn it back into bridge mode. Otherwise you have multiple wireless networks and the router is double natting.

Alternatively you could remove the airport and just run off the rogers modem in router mode. If its not in router mode just reset it with a paperclip..
 

·
Used to be Tilt
Joined
·
238 Posts
Don't think so, only given the password to a few people and where we are is not a place I can imagine any previous clients coming to sit in front and use our wifi. I did have one guy here in our shop on our guest network with his phone, again cannot imagine a single samsung smart phone bringing down my network speed like that.
Option-Click your WIFI icon in your menu bar. There is an option to run Wireless Diagnostics. Run it. It will take some time, be patient.

It tells you most of what you need to know about your wifi performance.

I ran it two days ago, it showed me that though all my devices are 5GHz capable, for some reason it always ran at 2.4 GHz, and that the channels being used were overly crowded by other networks around. It recommended which channels to use for the 2.4 GHz network and the 5GHz network, and recommenced that I set up a separate 5GHz network and connect all my devices to it.

I did all this, ran wireless diagnostics gain, and found that I was the only one one the 5GHz network, no one else around was using any 5GHz network - only 2.4 GHz. So, now all my devices are fast.

Maybe you already tried all this - I decided to mention it in the off-chance the you have not. :)

Good luck.

And oh, I do have a Guest network enabled.

Cheers
 

·
Premium Member
Joined
·
5,417 Posts
Discussion Starter · #6 ·
Thanks for the suggestions. The Rogers modem has the wifi turned off so as not to have 2 different wifi networks. I have not needed to restart anything since I turned off the guest wifi network yesterday morning. Has been consistently fast since then and that has not been the case for a while needing numerous restarts a day to get things up to speed.

I had tried restarting the airport alone as well as the cable modem alone, cannot remember the specific results but know that I ended up just restarting everything when I would do it as it seemed like the most sure fire way to get things back on track for a bit.

@TiltAgain - I will try that. I have option clicked my wifi in the menu bar but must have missed the option to run a wireless diagnostic. If the issue returns I will run that and see what it says.
 
1 - 6 of 6 Posts
Top