Canadian Mac Forums at ehMac banner
1 - 3 of 3 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
Im really getting frustrated with my 1st gen macbook's bluetooth chip, it has broken twice and i had to order another chip for it (its out of warranty) making this it's 3rd chip so far. What happens is it starts to get flaky turning off and on and eventually it stops altogether and does really weird things like not letting me sleep the macbook. I am this close to just removing the chip permanently but i need it for my mighty mouse. Does anyone have any idea why my MacBook has cannibalized every chip so far??? Its not an OS thing cause its done it both under Tiger and Leopard so that is rulled out. Any ideas????
 

·
Premium Member
Joined
·
12,073 Posts
What a strange item to go bad. I've never seen anything like that.

Sorry you're having that problem, it certainly sounds heat-related. I don't think the "not letting me sleep the MacBook" has anything to do with Bluetooth, but could ALSO be heat-related.

I think I would call Apple and see if there's anything they can do, even though it's out of warranty. At the very least, I would have a tech check it out thoroughly. Have you run the Apple Hardware Test? What were the results?
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #3 ·
Im allmost 100% sure its not heat related, the macbook is running relatively cool and the "not letting me sleep" issue only happens when the Bluetooh goes haywire. I will run the hardwaire test and post results tho
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top