Canadian Mac Forums at ehMac banner

1 - 5 of 5 Posts

·
Registered
Joined
·
279 Posts
Discussion Starter · #1 ·
Using Mail, how do I get my gmail account to work properly. I have it to access mail but when sending it says fail. When setting up my account I placed pop.gmail.com for incoming and smtp.gmail.com for outgoing. When i check the connection it says its working fine but when I send it says unable to.
 

·
Apple Certified
Joined
·
2,726 Posts
Check on the Advanced tab for your Gmail SMTP server that:

Use default ports (25, 465, 587) is selected
Use Secure Sockets Layer (SSL) is checked
Authentication selected is Password
User Name is your Gmail username (minus @gmail.com)
Password is filled in

Also, FWIW, I have been having issues with outbound SMTP on a couple of my Gmail accounts the last few days with Mail.
 

·
Registered
Joined
·
279 Posts
Discussion Starter · #3 ·
the port under advanced is 995 and everything else is configured as you've said. Let me try it and I'll post back the results.
 

·
Registered
Joined
·
279 Posts
Discussion Starter · #4 ·
okay update: it works fine now. Thanks alot, sorry for this noob question. Just got my macbook earlier today so setting it up!
 

·
Premium Member
Joined
·
1,079 Posts
you may have been over thinking it... mail will do quite a good job of filling in all those blanks for you. all you have to do is click the '+' button to add a new account, enter the email account, and away you go. the last time i used it, it worked brilliantly, without my needing to enter and further info than the password to access the account.
 
1 - 5 of 5 Posts
Top