Canadian Mac Forums at ehMac banner

getting rid of an untitled folder

1327 Views 3 Replies 2 Participants Last post by  Jade
A week ago I was copying over a few photo's from my external harddrive that was plugged into my Airport when it failed to complete and hung Finder. I forced it closed and tried to resume but it had buggered up the permisions and I had to move the drive locally and repair it. That seemed to work fine but I've now got a folder docked in Finder below Applications etc and I can't seem to get rid of the damn thing. I've tried dragging it to the trash and it seems to go away...until I relaunch Finder and its there again. I get an error saying it doesn't exist if I try to open it or get Info on it but it just won't go away!
1 - 4 of 4 Posts
Does just clicking and dragging it out of the Finder window (until the dust graphic comes up) work?
Actually yes it seems to as it wasn't there when I restarted Finder.
Excellent. That little hold-and-poof!-thing is so counterintuitive, eh? You can get rid of virtually anything else if you drag it to the trash. I guess it's similar to how you can take things out of the dock but I never think of a finder window as "docklike".
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.