Canadian Mac Forums at ehMac banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all,
This is my first message to you. I live in Montreal and often need to use French accents. I'm not sure what happened but I used to depress the key, say the e, and all of the possible combinations of accented e's would appear and I would have only to select a number to choose which I wanted. Now when I depress a key it just repeats. Can someone help me with this? It's a real pain and I used to really love the way that it worked as compared to Windows. 'Nuff said!

Thanks for any information you are able to provide me. It's all appreciated!

Mike
 

·
Indigent Academic
Joined
·
8,115 Posts
Can we assume you have tried shutting the machine down and restarting? If you have it would be helpful if so stated. This is basic to any troubleshooting.

It would help us to help you if you stated some simple machine parameters, ie. OSX level, machine model/year..... etc.

How long since you did a "clean install"? How old is the current installation of the OS, not counting updates and upgrades, I am talking about the basic OS installation?

???????
 

·
Super Moderator
Joined
·
1,749 Posts
Not sure where that setting would be; mine behaves as you've described. Though, I use the traditional method for accents and I find it much faster.
In case you aren't familiar, just use the sequence, then press the letter you want the accent on:

Option + e = é (or á)
Option + ` = è
Option ç
Option + i = â
 

·
Premium Member
Joined
·
17,976 Posts
....I live in Montreal and often need to use French accents. I'm not sure what happened but I used to depress the key, say the e, and all of the possible combinations of accented e's would appear and I would have only to select a number to choose which I wanted. Now when I depress a key it just repeats.....
Hey Mike,

It sounds like the input source / language for your keyboard has been changed. This can be done with a keystroke and/or it can also occur intentionally if the computer frequently switches between documents in different languages. It happens to me from time to time as I work in both English and Spanish.

You'll want to look at this System Preference:



If you have the "Show Input Menu in Menu Bar" checked, then you'll see a little flag up by your clock that represents the language to which your keyboard is currently set.
 
1 - 4 of 4 Posts
Top