Canadian Mac Forums at ehMac banner

1 - 7 of 7 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
Just set up my new iPhone 6 today. It appears that incoming emails are marked as read by default. Is this normal? Doesn't seem to make sense to me. Am I missing a setting somewhere?
 

·
Super Moderator
Joined
·
1,749 Posts
Not normal for sure. What are you using as an email service provider? Is it possible that the emails are being marked read elsewhere (i.e. in you desktop)
 

·
Premium Member
Joined
·
6,076 Posts
Most often this is because your computer fetches email by POP, and the server marks them as read after they're downloaded to your computer (whether or not you've actually read the messages). Who is your email provider?
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #4 ·
I have a local ISP - Bruce Telecom. If memory serves me correctly, I had the same problem when I got my iPhone 4 a couple of years ago. They weren't able to help me then.
 

·
Premium Member
Joined
·
15,660 Posts
I'd double-check your Mail account settings are set correctly, POP or IMAP, and if so, I'd be inclined to disable it and set it up again and then send yourself a test email message with only the new created account enabled.
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #6 ·
I changed the setting from IMAP to POP, and that seems to have corrected the issue. I don't know why my ISP couldn't figure that out.

Thanks
 

·
You are just an illusion
Joined
·
2,856 Posts
I changed the setting from IMAP to POP, and that seems to have corrected the issue. I don't know why my ISP couldn't figure that out.

Thanks
If your ISP supports IMAP, it might be best to use that, since it syncs your folders across your devices.

BUT.. if you are used to the way you did your things, might as well just leave it like that...
 
1 - 7 of 7 Posts
Top