Canadian Mac Forums at ehMac banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
10,287 Posts
Discussion Starter · #1 ·
But only for a little while!


I'll be doing some backup and maintenance to the site this evening. Will be performing a minor upgrade to the software that runs the site. There will also be a fun (temporary) new section on ehMac!

Site will probably be shut down around 8 or 9 PM EST and open some time before Monday morning.

There will be somewhat of a fundraiser drive as well for a specific event. (Hint: Has to do with the new section and this song) ;)

I know I said I really wouldn't have any more fundraisers, but I can't help it. Ever since I started dreaming about being _____blank_____ I can't stop _____blank_____. ;)

(You need iTunes 4 for the above URL's)
 

·
Canadian By Choice
Joined
·
117,372 Posts
Send ehMax to the Stanley Cup finals -- Leafs in 5 over the LA Kings, although MWSF 2004 makes more sense. What about the "exposed to love" part? Do you love the Leafs more or less than your Mac???? Use a Dell and send your hockey team to it's first Stanley Cup parade in years...but send your soul to h*ll ????????
 

·
Premium Member
Joined
·
10,287 Posts
Discussion Starter · #5 ·
Well, that took a LITTLE bit longer than I thought.
:( Why did it take so long? One of the main problems, I could both laugh out loud and cry about:

I updated the software that runs the board from version 6.5 to version 6.6.1. Not a big upgrade from a user standpoint. A really big upgrade in how I use the control panel that controls the functions of the site. I REALLY big improvement. Site *might* be a little faster as well.

Anyways, I downloaded the upgrade, FTP'd the appropriate files, set permissions correctly on the Unix server, changed a couple lines in cgi scripts, and I thought I was all set. I launch my browser and try to login into board's control panel.... and access denied. Wrong user name/password. I try again, and again, and again. I'm positive I'm entering it the exact same way I always do. :mad:

So, I read and re-read instructions. I dot my i's and cross my t's. Try again, nope. I go to the company's tech support site and go to the tech support forums and search and search for answers... Nada.

So, I send an official email to tech support. They send me back a message very promptly that they think they know what it is, they just have to upload and run some script on the server and it will probably fix things. Tech support person is emailing from home, and will run the script from the office when she's there in the morning. Fine, I go to bed.

Next morning I waited, and waited. Oh yeah, they're in Redmond so I have to wait a extra couple hours for morning.

I get restless and try to troubleshoot problem some more. Must be a Unix, permissions thing, so I try all sorts of things.

Finally tech support emails me and they have found the problem. In version 6.5, the software was cAse SenSitiVe to the password, but not the user name. In version 6.6.1, its also case sensitive to the user name. SOOOOOO...., my problem was I had to type ehMax, not ehmax. :rolleyes: :eek:


So, I got that problem fixed and I could actually get into the site again. Problem now was I screwed up lots of files permission's and location. *Sigh*

So anyways, it's 4:00 AM, tuesday morning, and I think I'm done and stuff is working again. I also got the new mysterious forum up that I talked about. Right now, I could really use some sun.


G'night!
 

·
Canadian By Choice
Joined
·
117,372 Posts
Ah, for the want of an "M" the kingdom was nearly lost. "Welcome back to the fight. Now I know our side shall win." (and then Victor Lazlo takes Ilsa Lund off into the mist.... :( )
 

·
Registered
Joined
·
809 Posts
For a while there I thought you ment "^M" ...as in putting dos-type line endings on your perl cgi scripts!
Thanks ehMax for your all your work.
 

·
Premium Member
Joined
·
1,789 Posts
Hmmmm, calling a company in "Redmond". Is there a darker undercurrent lurking here? :D
 

·
peek-a-boo
Joined
·
16,611 Posts
Wow. Remember when I said everytime I click on something and there was always a delay for 3 seconds, and um, everybody said to clear my cache and um, well, it's fixed now. No delay anymore. I'm not nuts.
 

·
Premium Member
Joined
·
10,287 Posts
Discussion Starter · #11 ·
Rob, your signature is too funny right now!


It's funny Dr. G, I was thinking of the exact phrase yesterday. (Something about for the want of an M, ehMax didn't make it to Macworld)
 

·
Premium Member
Joined
·
10,287 Posts
Discussion Starter · #12 ·
Yeah, things do really seem snappier! There was a new PHP accelerator script that got activated. Supposed to be 30%-50% faster. :cool:
 

·
Resident Curmudgeon
Joined
·
86,945 Posts
Wow, that must have been a frustrating experience Mr. Mayor.

In the end though, the result was worth the trouble and the citizens of ehMacland appreciate your efforts.

And for the record, I was darn near in withdrawal when 24 hours rolled by with no ehMac!

Cheers

:D
 

·
Left The Building
Joined
·
8,381 Posts
I was teetering on the edge of withdrawal, too!


Even if the letter "M" in a way contributed to the delay in getting ehMac back up, remember that these words also begin with it: Mirth and Merriment, which I think we all feel right now. Huzzah, Mr. Mayor, and thank you! :D :D :D
 

·
Canadian By Choice
Joined
·
117,372 Posts
ehMax, re "It's funny Dr. G, I was thinking of the exact phrase yesterday. (Something about for the want of an M, ehMax didn't make it to Macworld)", does the phrase "Great minds think alike" now come to mind??? :D

Doug, how about "M" for "Meshugga" (Yiddish for Crazy)???
 

·
Premium Member
Joined
·
7,069 Posts
ehMac Control Updated!



EDIT: With the release of Konfabulator 1.5.3 this morning, it has not been tested on 1.5.3, but is believed to be able to work flawlessly. If anyone is running it on 1.5.3 can you please PM me and tell me whether it works or not, as I won't be able to test it myself until much later tonight.

[ December 09, 2003, 11:59 AM: Message edited by: Chealion ]
 
1 - 16 of 16 Posts
Top