ehMac banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
2,304 Posts
I noticed the same thing last night. I'm wondering if it's connected to the release of the Quicktime 6 patch.

<BLOCKQUOTE>quote:</font><HR>Originally posted by Heart:
I don't seem to be able to get any Software Updates. (Jaguar)

As per this earlier post: http://www.ehmac.com/cgi_bin/ultimatebb.cgi?ubb=get_topic&f=1&t=001476

And now I see on Version Tracker that QuickTime is updated to 6.0.2 and I am getting errors or no update.

I have tried updating QT via Software Update and via QT preferences.........
<HR></BLOCKQUOTE>
 

·
Premium Member
Joined
·
6,795 Posts
I noticedd that I was getting an error every time I tried to run Software Update too. Last night I downloaded the QT6.0.2 standalone installer from Apple and after running it everything seems to be back to normal. Not sure why, but hey, whatever works right?

--PB
 

·
Premium Member
Joined
·
3,310 Posts
Discussion Starter #6
Hooray! I didn't break Software Update.

But it is still not working correctly.


Thanks for the confirmation.
 

·
Registered
Joined
·
106 Posts
I think Apple probably has a way of hiding the update to certain parts of the world in order to balance the load on their servers. Imagine if everyone ran Software Update and tried to download QuickTime 6.0.2 at the same time! It would likely bog down the system. Manual downloads probably have the luxury of utilizing numerous mirrors which balance the load automatically. Maybe Software Update is a single server somewhere?

The IE 5.2.2 update took several days (weeks) before it showed up on my Software Update list.
 

·
Premium Member
Joined
·
3,310 Posts
Discussion Starter #8
Hey Larry,

My wife has relatives in Humboldt.

I also deal with a customer in your town. Epock Photography / Gallery.

Wow! Small Country isn't it.
 

·
Premium Member
Joined
·
3,310 Posts
Discussion Starter #9
I went with the stand-alone installer of Quicktime 6.0.2.

Macfixit.com has also reported this Software Update outage.
 

·
Premium Member
Joined
·
17,945 Posts
Just for the record,

Software Update didn't work for me on Friday afternoon... I thought it was a problem with the university LAN (which is the usual #1 culprit for any problems).

Last night (Sat) I plugged into my friend's router on his Hi-Speed connection, and got the QT 6.02 update with no problem at all.

M.
 
1 - 10 of 10 Posts
Top