Canadian Mac Forums at ehMac banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2,812 Posts
Discussion Starter · #1 ·
Not pleased about this one at all. I can't understand why. Pls tell me that I'm not the only one.

MuchMusic

MuchMoreMusic seems to work though...

:mad:

H!
 

·
Premium Member
Joined
·
3,752 Posts
Who should follow through?

Sometimes I use the 'bug line', sometimes I e-mail the site directly. In many cases I just hope & pray...

Any constructive suggestions re. involving Apple in a workflow exercise?
 

·
Premium Member
Joined
·
5,441 Posts
whats wrong with www.muchmusic.com ? I am on the site and it seems to work just fine under safari 1.0 v85
 

·
Registered
Joined
·
41 Posts
Hmm, this site does not open for me either - "too many redirects, etc.,"

Rachel.
 

·
Registered
Joined
·
237 Posts
If you get "Too many redirects", then check the version of Safari you're using. All of CHUMs websites (Spacecast.com, toronto.citytv.com and Bravo.com) had that problem and it was fixed in the second public update.

John
 

·
Registered
Joined
·
1,060 Posts
Weird, I get the link defaulting to http://www.muchmusic.com/error404.html when I click on the link in the beginning of the thread...

And it fails to load even that page.

Yet on the PC right next to my mac, it loaded up fine...

Very odd...
 

·
Registered
Joined
·
2,812 Posts
Discussion Starter · #10 ·
well, looks like we have an issue here. I emailed the 'bug line', so we'll see.

But it seems as though that some of you get it to work, and some of us do not: I'm running:

Jag.4 (X.2.4)
Safari 1.0 v85

Nothing esle that I could see afftecting this besides HATERS! :mad: Anyone have any possible insight on what the challenge is here? Could it be OS vers sensitive??
 
1 - 11 of 11 Posts
Top