Canadian Mac Forums at ehMac banner
1 - 6 of 6 Posts

·
Registered
Joined
·
359 Posts
Discussion Starter · #1 ·
I like to log on to clear spam before opening MacMail.
Over the past few days I have not been able to sign into my dot mac account with Safari? Anyone else have this problem? I can sign in okay with Firefox.Anyone have a fix for this?:confused:
 
G

·
Sounds like it might be a bad/stuck cookie or bad cache something similar. Have you tried clearing safari's cache and trying again?
 

·
Registered
Joined
·
359 Posts
Discussion Starter · #3 ·
Sounds like it might be a bad/stuck cookie or bad cache something similar. Have you tried clearing safari's cache and trying again?
That did the trick! I feel silly for not thinking of it myself!! :rolleyes:
 
G

·
Glad it worked out :) The obvious ones are the hardest to get sorted out .. like losing your sunglasses when they are on your head (or worse your face!) -- I've done both!
 

·
Registered
Joined
·
359 Posts
Discussion Starter · #5 ·
Glad it worked out :) The obvious ones are the hardest to get sorted out .. like losing your sunglasses when they are on your head (or worse your face!) -- I've done both!
Well it worked for a bit. Keeps doing it. I am just going to use firefox
 
G

·
Sounds like you should run Onyx and do a better cleaning of the temp files for Safari and also maybe repair permissions on your drive ... not sure why it would keep going back to being problematic!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top