Canadian Mac Forums at ehMac banner
1 - 20 of 22 Posts

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #1 ·
As the title says, I Can't disable alloying "push notifications" popup message.
Help...
I'm hoping some admins or moderators can help me get this damn Pop Up message notice thing turned off and so far nothing I have tried has worked.

I have followed the directions from this site as well, but it did not work:

None of the clickable options work if I attempt to click on them. The Never option would be my optional choice.
I am using Google Chrome with Mac OS Mavericks 10.9.5

The annoying pop-up started showing up about a week or two ago and I'm fed up with it.

This is the pop up message I keep getting and I can't get it to go away with any setting I seem to have available to me.

Rectangle Font Screenshot Technology Magenta


Please help...
Thanks.

- Patrick
=======
 

·
Super Moderator
Joined
·
79 Posts
A work around is to enable the notifications. Then click on your user icon and click on Account Settings > Preferences and then scroll down to Push Notifications and uncheck that option.
 

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #3 ·
A work around is to enable the notifications. Then click on your user icon and click on Account Settings > Preferences and then scroll down to Push Notifications and uncheck that option.
Unfortunately, none of those suggestions will work. I am not able to Enable Push Notifications or any of the other options in the pop-up notice and there doesn't seem to be any setting or preference that would allow me to disable any Push Notifications.

I was hoping that one of the admins or moderators could disable the annoying notice or change some of the settings for my account that I don't seem to have.

According to my Preferences, any Push Notifications are already blocked according to what I can see, which is also greyed out:

Font Rectangle Screenshot Number Parallel



Hopefully some admin or moderator could disable the stupid annoying pop-up notice at the server end... Please... 😏


- Patrick
=======
 

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #6 ·
That would be nicew if they could pop in fairly soon and provide a solution.

Bounce!!!

Any Admins available with a working suggestion or who could turn off the stupid pop-up message I cannot get rid of???

The only way I can get it disabled is to log out or switch to another browser (Firefox) which I don't really want to do, at least not yet.

- Patrick
=======
 

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #8 ·
Sorry, have to wait for @VSAdmin to look into this.
Maybe you could give them a nudge and let them know a member needs their help In getting a stupid interfering notification Pop-up disableled that I cannot seem to get rid of or prevent from showing up.

That would be really nice. 😏

- Patrick
=======
 

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #9 ·
Maybe you could give them a nudge and let them know a member needs their help In getting a stupid interfering notification Pop-up disableled that I cannot seem to get rid of or prevent from showing up.
Here's hoping it's permanent, but two days later and I seem to have found success and the notification pop-up is no longer popping up.

I won't bother explaining all the details to get success as it was rather involved and complicated, but basically involved creating another person in my Chrome browser and then deleting some and cloning back a back up setting and modifying it. Rather a PITA and fiddley bit of time-consuming modification. I just hope it stays working without any annoying pop-up. But I don't know why it would have started doing so in the first place.

So call off the hounds for now.


- Patrick
=======
 

·
Used to be Tilt
Joined
·
259 Posts
This is not unique to EhMac - this happens on all forums that use this new upgraded forum software - vwvortex for example; and nowhere is it possible to click or disable anything.

And this started happening the day they all upgraded to this new version; and it happens in all browsers.

Complete asshole-design in my opinion.

Cheers
 

·
Administrator
Joined
·
115 Posts
This is not unique to EhMac - this happens on all forums that use this new upgraded forum software - vwvortex for example; and nowhere is it possible to click or disable anything.

And this started happening the day they all upgraded to this new version; and it happens in all browsers.

Complete asshole-design in my opinion.

Cheers
This is not that common if an issue. There was one member who posted it here. This has also not been reported on the admin/moderator forum run by the owners of this site. If it happened to all browsers, as you say it does, then we would have heard a lot more complaints on this. I access this forum, along with multiple others, using safari, Chrome, and Firefox. I have never experienced this kind of issue.
 

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #12 ·
And this started happening the day they all upgraded to this new version; and it happens in all browsers.

I appreciate your comments TILT, but I must say I only had the problemin with my Google Chrome Browser and the problem only just started recently until I was able to get it fixed which I must admit was a long workaround hassle.

I am assuming that you must have the same trouble as well, but in all browsers??? Maybe have a look in your Notifications Preference pane In case there is some setting you could disable or enable to fix the problem???


- Patrick
=======
 

·
Used to be Tilt
Joined
·
259 Posts
This is not that common if an issue. There was one member who posted it here. This has also not been reported on the admin/moderator forum run by the owners of this site. If it happened to all browsers, as you say it does, then we would have heard a lot more complaints on this. I access this forum, along with multiple others, using safari, Chrome, and Firefox. I have never experienced this kind of issue.
OK, but I am experiencing the issue, on all browsers, on two machines.

Are you saying that since I am the only one experiencing this issue it does not warrant any attention?

And like I said, I have this not just on EhMac, but on other forums that use this same software; and all of it started when this new "look" was implemented.

SNIP

I am assuming that you must have the same trouble as well, but in all browsers??? Maybe have a look in your Notifications Preference pane In case there is some setting you could disable or enable to fix the problem???


- Patrick
=======
Thank you Patrick, Yes, it is on all browsers, and on both Macs I own; and only on forums that use this software after the new look was implemented.

And yes I did check - notifications are off for every app on all my devices - I hate notifications, so they are always turned completely off and are still off - I just checked again now.

Cheers
 

·
Administrator
Joined
·
115 Posts
OK, but I am experiencing the issue, on all browsers, on two machines.

Are you saying that since I am the only one experiencing this issue it does not warrant any attention?
I didn’t say that, but in my experience with being in tech support for 20 years. If an issue doesn’t exist for everyone, or even a high amount of users. Then the issues are usually on the user side and not the software side. I’m not saying that is the case here. There could very well be an issue with the forum software. I’m just saying that when troubleshooting issues, you find out if it is happening to everyone or only a small amount of users. In my experience, the small amount of users situation warrants a closer look at what is being done on the user side. I have no idea what could be going on here. This is why we are waiting for @VSAdmin to have a look at this.
 

·
Super Moderator
Joined
·
79 Posts
@TiltAgain As @pm-r found the issue was with their browser, and you are seeing the issue on all browsers, check to see if you have any browser extensions enabled. If so, try disabling all extensions to see if that resolves your issue. If it does, start adding them back again and test until you find the one that is causing the issue.
 

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #16 ·
If so, try disabling all extensions to see if that resolves your issue. If it does, start adding them back again and test until you find the one that is causing the issue.

@TiltAgain
You may even want to try booting up using safe boot mode and see if the problem continues or possibly disappears.

If it disappears, that indicates that some third-party software is causing the problem and it may not even be an extension and the browser you are using.

If you are using a new apple software mac, you may need to check their support site as to how you boot into safe boot mode with such machines as they use a different process to previous version Macs.


- Patrick
=======
 

·
Used to be Tilt
Joined
·
259 Posts
I didn’t say that, SNIP In my experience, the small amount of users situation warrants a closer look at what is being done on the user side. I have no idea what could be going on here. This is why we are waiting for @VSAdmin to have a look at this.
I understand, thank you. I shall look into what Peter said (quoted below) and if that does not resolve the issue, then I shall wait for VSAdmin.

@TiltAgain SNIP check to see if you have any browser extensions enabled. If so, try disabling all extensions to see if that resolves your issue. If it does, start adding them back again and test until you find the one that is causing the issue.
Thank you. On Firefox and Opera I do have a few extensions (ad blockers and tracker blockers basically). I shall try disabling those and see.

However, on safari, I have no extensions at all, just plain old vanilla Safari, and I have the issue there too; so would you have any suggestions about that case?

@TiltAgain
You may even want to try booting up using safe boot mode and see if the problem continues or possibly disappears.
SNIP
=======
Thank you Patrick, I shall try this too.

Cheers

Edited to add: I am afraid I have to eat crow. I logged into the Guest account (where there are no extensions anywhere); and I was able to turn off Notifications from Safari. My apologies for being nasty earlier - I was hasty.

So, the extensions I use on firefox are uBlock Origin, Bypass Paywalls and Disable Javascript. I shall try disabling each one individually and see which one the culprit is; but in the meanwhile would anyone here have any possible thoughts as to why the conflict might exist? Thank you.
 

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #18 ·
Edited to add: I am afraid I have to eat crow. I logged into the Guest account (where there are no extensions anywhere); and I was able to turn off Notifications from Safari.

That doesn't really make much sense or explain why you have the problem with Safari that doesn't even have any extensions enabled.
But Notifications is a separate application and should have its own user preference settings.

Anyway, good luck with your searching and trials.


- Patrick
=======
 

·
Used to be Tilt
Joined
·
259 Posts
That doesn't really make much sense or explain why you have the problem with Safari that doesn't even have any extensions enabled.
SNIP
No it does not.

Meanwhile, re. Firefox, I have it on two machines - one with just uBlock Origin and the other with the extensions I mentioned earlier.

This brings me to understand that it is probably uBlock Origin that is causing the problem; but I do not have the technical ability to understand which setting in uBlock Origin the culprit is.

Removing uBlock Origin I am afraid is not an option I am willing to entertain, so it is going to be a long search indeed :) Plus of course, why Safari misbehaved with no extensions.

Cheers
 

·
Premium Member
Joined
·
16,085 Posts
Discussion Starter · #20 · (Edited)
This brings me to understand that it is probably uBlock Origin that is causing the problem; but I do not have the technical ability to understand which setting in uBlock Origin the culprit is.
I don't useuBlock Origin but you should be able to disable the whole thing by toggling off the on-off slider switch which shoe should be able to access from going to the Firefox references and the Extensions options will probably be towards the bottom on the left column which you will need to open. You can also access the extensions by entering "about:addons" in the Firefox address box.

Restart firefox after making any major adjustment in the extensions.

With the extension disabled, you should be able to tell whether that extension is causing the problem or not, regardless of option settings the extension may have available.

You should see something like this:

Product Rectangle Azure Font Software


You may also want to look over some of the hits from a google search on "mac how to disable browser notifications:" like this:

Good luck and I hope you find some success. Maps are getting a little bit too complicated for many to use these days with too many features available that are hard to control. 😞

- Patrick
=======
 
1 - 20 of 22 Posts
Top