Canadian Mac Forums at ehMac banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
5,695 Posts
Discussion Starter · #1 ·
It's been quite some time now that I cannot login to Apple with Safari. Works fine with Chrome. I've created a new password on several occasions now with no success. I deleted the Safari.plist file with no success. When entering the password the entry box wiggles as if I've entered the wrong password. Sad that I have to use a non-Apple app to sign in. Any suggestions?
 

·
Premium Member
Joined
·
5,695 Posts
Discussion Starter · #3 ·

·
Premium Member
Joined
·
16,188 Posts
Thank you. I was actually led to the Keychain Access app on one of those links where I deleted one of the login keys. That did the trick.

Thanks for the reply and post that you got your problem fixed. It may even help another user with a similar or the same problem.

As they say: Google can be your friend with its various searches.



- Patrick
=======
 

·
Premium Member
Joined
·
16,188 Posts
So can asking on a forum where there are like minded members. Some of which might know the answers to questions asked. There would be no point of forums if everyone just said do a google search for the answer.

Quite true, but still Google's results can provide apply a variety of variations and options and can provide virtually immediate access. It does lack the social appeal many forums can provide and can seem rather impersonal. I think it helps that we have both.

I used to belong to a local Mac Users forum and it was used by one of the club's administrators to advance his aggressive and opinionated views and so-called knowledge that it became nauseating to be associated with such a place. Forums like that are not welcome.

Actually I think you have a few other past members of that club here as members if they still participate so thanks for being here.



- Patrick
=======
 
1 - 6 of 6 Posts
Top