Canadian Mac Forums at ehMac banner
1 - 8 of 8 Posts

·
Registered
Joined
·
433 Posts
Discussion Starter · #1 ·
hi guys,

Auto Login won't work on my iBook. I've tried clicking the little checkbox in Sys. Prefs., i've locked it so changes can't be made. But everytime i restart my comp, i get taken to the login screen. how does one fix this problem?

thank you, Phil
 

·
Premium Member
Joined
·
2,804 Posts
What little checkbox? I go to Accounts in Sys. Prefs, click on Set AutoLogin and enter the username and password.

Which OS X version do you have? Has it changed in 10.2?

Also, I think you have to be an admin to auto login check to see if your account is an admin account - otherwise, how would you turn it off?
 

·
Premium Member
Joined
·
6,795 Posts
In Jaguar, go to the System Preferences app and choose the "Users" pane. Select the user you want to auto login as and then hit the "Set Auto Login" button on the right.

If this isn't working, you may want to repair permissions (via Disk Utility, and you may want to do this anyway) and run a few otehr maintainance tasks to see if anything is up.

--PB
 

·
Registered
Joined
·
433 Posts
Discussion Starter · #4 ·
set auto login is there, but you can't click it. and yes i'm admin and yes i'm using 10.2.6. sigh.

Phil
 

·
Registered
Joined
·
433 Posts
Discussion Starter · #6 ·
how does one fix permissions?
 

·
Premium Member
Joined
·
1,579 Posts
I think just booting into safe mode fixes some stuff (hold down shift while booting - takes a few minutes).
Or you can boot from the System CD or Jaguar CD (put it in and hold down C while booting) and then run Disk Utility from the Installer menu and use that to repair permissions.
 
1 - 8 of 8 Posts
Top