Canadian Mac Forums at ehMac banner
1 - 1 of 1 Posts

· Premium Member
Joined
·
1,438 Posts
There's no mention on the security vulnerability of older versions of the OS. I have to assume that they're vulnerable as well, but there seems to be no options for those of us that can't upgrade to the latest OS.

That's why I'll never buy another Mac. This built in obsolescence is outrageous.
CVE-2022-32893 is fixed with Safari 15.6.1 on macOS Big Sur and macOS Catalina. CVE-2022-32894 is the kernel vulnerability. It's not entirely clear but so far it seems to be Monterey-only.
 
1 - 1 of 1 Posts
Top