Canadian Mac Forums at ehMac banner

1 - 6 of 6 Posts

·
Hotwiring another cessna
Joined
·
389 Posts
Discussion Starter #1
Hello,

Long time Mac user looking to compete my migration to Apple Mail form Outlook. For the most part everything has ported aside from small teaks and tuning Mail is running. However, for the life of me I can't seem to correct the following:

When replying to a message there are 7-8 carriage returns between the original message and the new message above. Is this a bug or am I missing something with regards to correcting?

I've attached a screen capture in hopes of providing some visual.

Thanks,
Finch
 

Attachments

·
Premium Member
Joined
·
15,515 Posts
Does this happen with ALL replied to emails?

And you didn't mention what method you used to migrate your Outlook email to Mail, and personally I find that Apple's Mail option is not always the best.

It's pretty easy to select and delete such extra space when replying and have you checked your Mail > preferences > accounts > composing tab etc. settings? Maybe something in there that's causing the problem?

Or, maybe this old fix still works:
Hawk Wings » Blog Archive » Apple Mail: “Hacking” the reply string

If none of those work for you and you want things to 'just work normally', then maybe archive and save the 'goofy' Mail account somewhere, then delete the goofy Mail account and start over by creating a new Mail account. Even if that's a bit of a drastic solution for just getting rid of some extra line feeds with some or any email replies. ;)

Edit: Are you sure the sender of such emails haven't just added some extra line feeds to those emails?

Using TextEdit, or TextWrangler should show if any extra line feeds/carriage returns had been added to their original email that Mail would recognize and respect.
 

·
Registered
Joined
·
360 Posts
Do you have your 'signature' set up to say 'Regards, Shawn' or do you type that each time?

If it's an automatic signature it's possible that there are some returns after the words that you might not see in the signature file (or there might simply be a 'put signature above replies' that is empty but still leaves a space - you could check the signatures option and see, just in case).

Weird otherwise.
 

·
Premium Member
Joined
·
15,515 Posts
Do you have your 'signature' set up to say 'Regards, Shawn' or do you type that each time?

If it's an automatic signature it's possible that there are some returns after the words that you might not see in the signature file (or there might simply be a 'put signature above replies' that is empty but still leaves a space - you could check the signatures option and see, just in case).

Weird otherwise.
That sure makes sense and a possible cause Ravindra Mohabeer.

Look for and check the possible simple cause right??? ;)
 

·
Hotwiring another cessna
Joined
·
389 Posts
Discussion Starter #5
Thanks for the responses, older messages were ported from Outlook for Mac, everything else is populating based upon my current IMAP configuration. Indeed the first thing I did check was the signature file, no extra "white spaces" or carriage returns for that matter. To date it happens with each reply which is odd and becoming a pain.
 

·
Premium Member
Joined
·
15,515 Posts
Well with any attempts to get rid of the problem if it were me, I'd remove any signatures, restart Mail and do some tests, and start over and see if things don't improve.

There's also a slight chance that you might have some obscure Mail 'Rule' that's causing the problem, or maybe the method you're using to add any signature.

No 'bug' in Mail for your problem, but some setting or preference or method that you're using that's causing your problem. All you need to do is eliminate all you can, test, and try again with new settings and signature(s). ;)
 
1 - 6 of 6 Posts
Top